<!DOCTYPE html>
<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">

<!--[if lt IE 9]>
	<script src="http://www.sjuhawknews.com/wp-content/themes/voice/js/html5.js"></script>
<![endif]-->

<title>Secondhand spell-books &#8211; The Hawk Newspaper</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hawk Newspaper &raquo; Feed" href="http://www.sjuhawknews.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="The Hawk Newspaper &raquo; Comments Feed" href="http://www.sjuhawknews.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="The Hawk Newspaper &raquo; Secondhand spell-books Comments Feed" href="http://www.sjuhawknews.com/?feed=rss2&#038;p=5696" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-65411205-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-65411205-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sjuhawknews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.sjuhawknews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='pi_magnific_popup-css'  href='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/assets/magnific/magnific-popup.css?ver=1.0.0' type='text/css' media='' />
<link rel='stylesheet' id='pi_owlcarousel-css'  href='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/assets/owl-carousel/owl.carousel.css?ver=1.0.0' type='text/css' media='' />
<link rel='stylesheet' id='pi_owlcarousel_transition-css'  href='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/assets/owl-carousel/owl.transitions.css?ver=1.0.0' type='text/css' media='' />
<link rel='stylesheet' id='pi_widget-css'  href='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/source/css/pi.ip.css?ver=1.0.0' type='text/css' media='' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://www.sjuhawknews.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://www.sjuhawknews.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.68' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.68' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpstatistics-css-css'  href='http://www.sjuhawknews.com/wp-content/plugins/wp-statistics/assets/css/frontend.css?ver=12.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.sjuhawknews.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_0-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_font_1-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css'  href='http://www.sjuhawknews.com/wp-content/themes/voice/css/min.css?ver=2.1' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://www.sjuhawknews.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='http://www.sjuhawknews.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='http://www.sjuhawknews.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='http://www.sjuhawknews.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='http://www.sjuhawknews.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.sjuhawknews.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.7'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.68'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.68'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.68'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.68'></script>
<link rel='https://api.w.org/' href='http://www.sjuhawknews.com/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sjuhawknews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sjuhawknews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A wistfully romantic ride' href='http://www.sjuhawknews.com/?p=5699' />
<link rel='next' title='A change in leadership' href='http://www.sjuhawknews.com/?p=5834' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="http://www.sjuhawknews.com/?p=5696" />
<link rel='shortlink' href='http://www.sjuhawknews.com/?p=5696' />
<link rel="alternate" type="application/json+oembed" href="http://www.sjuhawknews.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D5696" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sjuhawknews.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D5696&#038;format=xml" />
<!--[if IE 7]>
<link rel="stylesheet" href="http://www.sjuhawknews.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="twitter:widgets:link-color" content="#3b44ff"><meta name="twitter:widgets:border-color" content="#4f4f4f"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="http://www.sjuhawknews.com/wp-content/uploads/2016/08/hawk-65x65.jpg" sizes="32x32" />
<link rel="icon" href="http://www.sjuhawknews.com/wp-content/uploads/2016/08/hawk.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sjuhawknews.com/wp-content/uploads/2016/08/hawk.jpg" />
<meta name="msapplication-TileImage" content="http://www.sjuhawknews.com/wp-content/uploads/2016/08/hawk.jpg" />
<link rel="shortcut icon" href="http://www.sjuhawknews.com/wp-content/uploads/2016/08/hawk.jpg" type="image/x-icon" />
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Secondhand spell-books"><meta name="twitter:site" content="@sjuhawknews"><meta name="twitter:description" content="Fascinating finds at the Spiral Bookcase. Located just off Manayunk’s Main Street, The Spiral Bookcase is a small but cozy secondhand bookshop full of fascinating finds. Upon walking into the shop, one discovers that the most iconic part of the store is not a book, but a cat: Amelia, The Spiral Bookcase’s friendly feline mascot,&hellip;">

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Hawk Newspaper"/>
  <meta property="og:title" content="Secondhand spell-books"/>
  <meta property="og:url" content="http://www.sjuhawknews.com/?p=5696"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Fascinating finds at the Spiral Bookcase.
Located just off Manayunk’s Main Street, The Spiral Bookcase is a small but cozy secondhand bookshop full of fascinating finds. 
Upon walking into the shop, one discovers that the most iconic part of the store is not a book, but a cat: Amelia, The Spiral B"/>
  <meta property="og:image" content="http://www.sjuhawknews.com/wp-content/uploads/2018/01/IMG_2414-1.jpg"/>
  <meta property="article:published_time" content="2018-01-24T08:28:09+00:00"/>
  <meta property="article:modified_time" content="2018-01-24T08:28:09+00:00" />
  <meta property="og:updated_time" content="2018-01-24T08:28:09+00:00" />
  <meta property="article:section" content="Lifestyle"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Secondhand spell-books"/>
  <meta itemprop="headline" content="Secondhand spell-books"/>
  <meta itemprop="description" content="Fascinating finds at the Spiral Bookcase.
Located just off Manayunk’s Main Street, The Spiral Bookcase is a small but cozy secondhand bookshop full of fascinating finds. 
Upon walking into the shop, one discovers that the most iconic part of the store is not a book, but a cat: Amelia, The Spiral B"/>
  <meta itemprop="image" content="http://www.sjuhawknews.com/wp-content/uploads/2018/01/IMG_2414-1.jpg"/>
  <meta itemprop="datePublished" content="2018-01-24"/>
  <meta itemprop="dateModified" content="2018-01-24T08:28:09+00:00" />
  <meta itemprop="author" content="Alex Mark"/>
  <!--<meta itemprop="publisher" content="The Hawk Newspaper"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Secondhand spell-books"/>
  <meta name="twitter:url" content="http://www.sjuhawknews.com/?p=5696"/>
  <meta name="twitter:description" content="Fascinating finds at the Spiral Bookcase.
Located just off Manayunk’s Main Street, The Spiral Bookcase is a small but cozy secondhand bookshop full of fascinating finds. 
Upon walking into the shop, one discovers that the most iconic part of the store is not a book, but a cat: Amelia, The Spiral B"/>
  <meta name="twitter:image" content="http://www.sjuhawknews.com/wp-content/uploads/2018/01/IMG_2414-1.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3 -->
	
</head>

<body class="post-template-default single single-post postid-5696 single-format-standard unknown vce-sid-right">

<div id="vce-main">

<header id="header" class="main-header">
	<div class="top-header">
	<div class="container">

					<div class="vce-wrap-left">
					<ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433"><a href="http://www.sjuhawknews.com/?page_id=432">News</a></li>
<li id="menu-item-436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-436"><a href="http://www.sjuhawknews.com/?page_id=435">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-2806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2806"><a href="http://www.sjuhawknews.com/?page_id=2776">FAQ</a></li>
</ul>
</li>
<li id="menu-item-439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439"><a href="http://www.sjuhawknews.com/?page_id=438">Lifestyle</a></li>
<li id="menu-item-442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442"><a href="http://www.sjuhawknews.com/?page_id=441">Sports</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="http://www.sjuhawknews.com/?page_id=456">Special Issues</a></li>
<li id="menu-item-859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-859"><a href="http://www.sjuhawknews.com/?page_id=609">Staff</a></li>
</ul>			</div>
				
					<div class="vce-wrap-right">
					<div class="menu-social-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="https://www.facebook.com/mekshq"><span class="vce-social-name">Facebook</span></a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://twitter.com/sjuhawknews"><span class="vce-social-name">Twitter</span></a></li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="https://plus.google.com/u/0/+meksHQgplus/posts"><span class="vce-social-name">Google Plus</span></a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://instagram.com/sjuhawknews"><span class="vce-social-name">Instagram</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://vk.com/"><span class="vce-social-name">VK</span></a></li>
</ul></div>			</div>
		
		


	</div>
</div><div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
		
	
	<span class="site-title">
		<a href="http://www.sjuhawknews.com/" title="The Hawk Newspaper" class="has-logo"><img src="http://www.sjuhawknews.com/wp-content/uploads/2016/08/logo-horizontal-est-1929-small.png" alt="The Hawk Newspaper" /></a>
	</span>

	

</div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433"><a href="http://www.sjuhawknews.com/?page_id=432">News</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-436"><a href="http://www.sjuhawknews.com/?page_id=435">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2806"><a href="http://www.sjuhawknews.com/?page_id=2776">FAQ</a></ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439"><a href="http://www.sjuhawknews.com/?page_id=438">Lifestyle</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442"><a href="http://www.sjuhawknews.com/?page_id=441">Sports</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="http://www.sjuhawknews.com/?page_id=456">Special Issues</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-859"><a href="http://www.sjuhawknews.com/?page_id=609">Staff</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="http://www.sjuhawknews.com/" method="get">
						<input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav>	</div>
</div></header>

<div id="main-wrapper">




<div id="content" class="container site-content">

				
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-5696" class="vce-single post-5696 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-books tag-bookstore tag-lifestyle-2 tag-manayunk">

			<header class="entry-header">
							<span class="meta-category"><a href="http://www.sjuhawknews.com/?cat=5" class="category-5">Lifestyle</a></span>
			
			<h1 class="entry-title">Secondhand spell-books</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">10 hours ago</span></div><div class="meta-item comments"><a href="http://www.sjuhawknews.com/?p=5696#respond">Add Comment</a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://www.sjuhawknews.com?author_name">Alex Mark</a></span></span></div></div>
		</header>
	
	
					
			 	
			 	<div class="meta-image">
					<img width="810" height="608" src="http://www.sjuhawknews.com/wp-content/uploads/2018/01/IMG_2414-1-810x608.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" srcset="http://www.sjuhawknews.com/wp-content/uploads/2018/01/IMG_2414-1-810x608.jpg 810w, http://www.sjuhawknews.com/wp-content/uploads/2018/01/IMG_2414-1-300x225.jpg 300w, http://www.sjuhawknews.com/wp-content/uploads/2018/01/IMG_2414-1-768x576.jpg 768w, http://www.sjuhawknews.com/wp-content/uploads/2018/01/IMG_2414-1-1024x768.jpg 1024w, http://www.sjuhawknews.com/wp-content/uploads/2018/01/IMG_2414-1-1140x855.jpg 1140w" sizes="(max-width: 810px) 100vw, 810px" />
											<div class="vce-photo-caption">The Spiral Bookcase's mascot, Amelia (Photo by Alex Mark '20).</div>
									</div>

									<div class="meta-author">
						<div class="meta-author-img">
							<img src="http://0.gravatar.com/avatar/c0a7e70578ba6625a12d3c1a06036e06?s=100&#038;d=mm&#038;r=g" width="100" height="100" alt="" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" />						</div>
						<div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="http://www.sjuhawknews.com?author_name">Alex Mark</a></span></span></div>
				    </div>
				
					
	    
		
	<div class="entry-content">
		<p class="p1"><strong><i>Fascinating finds at the Spiral Bookcase.</i></strong></p>
<p class="p1"><span class="s1">Located just off Manayunk’s Main Street, The Spiral Bookcase is a small but cozy secondhand bookshop full of fascinating finds. </span></p>
<p class="p1">Upon walking into the shop, one discovers that the most iconic part of the store is not a book, but a cat: Amelia, The Spiral Bookcase’s friendly feline mascot, who has lived in the shop for the past six years.</p>
<p class="p1">The shop was opened in 2010 by Ann Tetreault, owner and founder. Tetreault explained the shop is a culmination of her passions, from new and used books of all genres to tarot cards and crystals, which, though a more recent addition, are definitely part of the shop’s appeal.</p>
<p class="p1">After revamping the shop’s backroom, Tetreault took the opportunity to start experimenting with her collection, adding more occult-related books and items.</p>
<p class="p1">Last December, the shop hosted its second official gathering for witches: a Moon Manifestation, where people interested in witchcraft of all levels could gather to build spell kits for the full moon, an important phenomenon in Wicca.</p>
<p class="p1">Tetreault said it was a great success.</p>
<p class="p1">“It’s kind of cool, having a safe space like that to meet,” Tetreault said, adding<span class="Apple-converted-space">  </span>she’d like to host more regular gatherings in the future.</p>
<p class="p1">Anthony Palma, M.A., adjunct professor of English, participated in a poetry reading event jointly sponsored by The Dead Bards of Philadelphia and The Spiral Bookcase. The event was hosted at the bookstore last October to benefit Unidos Por Puerto Rico and raised around $700.00 (not including direct donations to the organization), Palma said in an email to The Hawk.</p>
<p class="p1">“The shop was great,” Palma said in an email correspondence. “It definitely has a community feel to it, with a wide selection of books as well.”</p>
<p class="p1"><span class="s2">Last March, in an effort to promote smaller publishers, Tetreault began a new mail-subscription box service, accessible through the shop’s website. Each month, subscribers receive a secret small-press book, a small gift courtesy of The Spiral Bookcase, and a special note from the publisher.</span></p>
<p class="p1">As for the mascot, Tetreault first met Amelia, then an underfed-looking stray, on the street in front of the shop. Amelia decided to stick around when Tetreault started leaving food for her until, one rainy night, a pair of concerned women brought her into the store she now calls home.</p>
<p class="p1">“Everyone fell in love with her, and it just started there,” Tetreault said.</p>
<p class="p1">The back parlor of the shop is testament to this as, in addition to wall-to-wall shelves of reference volumes and occult books, it features a whole table dedicated to the little cat.</p>
<p class="p1">Gabbie D&#8217;Agostino &#8217;20 is a frequent customer of The Spiral Bookcase, as she believes local shopping to be important. The shop&#8217;s employees are also a big reason she keeps going back.</p>
<p class="p1"><span class="s1">&#8220;The owner is super sweet,&#8221; D&#8217;Agostino said. &#8220;Everyone who works there makes you feel like part of the coher quote is that the employees make you feel like it&#8217;s community.&#8221;</span></p>
<p class="p1">While the shop has always managed to maintain a positive vibe, Tetreault explained it evolves every year.</p>
<p class="p1">“It’s constant creation,” Tetreault said. “There’s always something new.”</p>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D5696&#038;via=sjuhawknews" class="twitter-share-button" data-size="large">Tweet</a></div>
	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
				<a href="http://www.sjuhawknews.com/?tag=books" rel="tag">books</a> <a href="http://www.sjuhawknews.com/?tag=bookstore" rel="tag">Bookstore</a> <a href="http://www.sjuhawknews.com/?tag=lifestyle-2" rel="tag">lifestyle</a> <a href="http://www.sjuhawknews.com/?tag=manayunk" rel="tag">Manayunk</a>			</div>
		</footer>
	
		  	
	<div class="vce-share-bar">
		<ul class="vce-share-items">
			<li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D5696&amp;t=Secondhand+spell-books"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D5696&amp;text=Secondhand+spell-books"></a></li><li><a class="fa fa-google-plus" href="javascript:void(0);" data-url="https://plus.google.com/share?url=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D5696"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D5696&amp;media=http%3A%2F%2Fwww.sjuhawknews.com%2Fwp-content%2Fuploads%2F2018%2F01%2FIMG_2414-1.jpg&amp;description=Secondhand+spell-books"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D5696&amp;title=Secondhand+spell-books"></a></li>		</ul>
	</div>
	
	 
</article>
		
		
		</main>

					<section class="main-box mbt-border-top author-box">

	<h3 class="main-box-title">About the author</h3>

	<div class="main-box-inside">

	<div class="data-image">
		<img src="http://0.gravatar.com/avatar/c0a7e70578ba6625a12d3c1a06036e06?s=112&#038;d=mm&#038;r=g" width="112" height="112" alt="" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 photo avatar-default" />	</div>
	
	<div class="data-content">
		<h4 class="author-title">Alex Mark</h4>
		<div class="data-entry-content">
					</div>
	</div>

	</div>

	<div class="vce-content-outside">
		<div class="data-links">
				<a href="http://www.sjuhawknews.com?author_name" class="vce-author-link vce-button">View all posts</a>
		</div>
		<div class="vce-author-links">
			 <a href="http://sjuhawknews.com" target="_blank" class="fa fa-link vce-author-website"></a>						
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
								
		</div>
	</div>

</section>		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-h post-5699 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-book tag-eleanor-park tag-lifestyle-2 tag-review tag-stacks-on-deck">
	<div class="img-wrap">

				 	<div class="meta-image">
				<img width="380" height="260" src="http://www.sjuhawknews.com/wp-content/uploads/2018/01/8V0A8097-1-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="http://www.sjuhawknews.com/wp-content/uploads/2018/01/8V0A8097-1-380x260.jpg 380w, http://www.sjuhawknews.com/wp-content/uploads/2018/01/8V0A8097-1-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" />	
			</div>
		
		<a href="http://www.sjuhawknews.com/?p=5699" class="vce-overlay"></a>
		<header class="entry-header">
							<span class="meta-category"><a href="http://www.sjuhawknews.com/?cat=5" class="category-5">Lifestyle</a></span>
						<h2 class="entry-title">
				<a href="http://www.sjuhawknews.com/?p=5699" title="A wistfully romantic ride">
					A wistfully romantic ride				</a>
			</h2>
			<div class="entry-meta"><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://www.sjuhawknews.com?author_name">Franki Rudnesky</a></span></span></div></div>		</header>
	</div>

			<div class="entry-content">
			<p>Misfits fall in love in &#8220;Eleanor &amp; Park.&#8221;
Looking for a novel to warm your heart...</p>
		</div>
	</article>					<article class="vce-post vce-lay-h post-5778 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-lifestyle-2 tag-professor tag-textbook">
	<div class="img-wrap">

				 	<div class="meta-image">
				<img width="380" height="260" src="http://www.sjuhawknews.com/wp-content/uploads/2018/01/Erin-Duffy-Lifestyle-2-1-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="http://www.sjuhawknews.com/wp-content/uploads/2018/01/Erin-Duffy-Lifestyle-2-1-380x260.jpg 380w, http://www.sjuhawknews.com/wp-content/uploads/2018/01/Erin-Duffy-Lifestyle-2-1-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" />	
			</div>
		
		<a href="http://www.sjuhawknews.com/?p=5778" class="vce-overlay"></a>
		<header class="entry-header">
							<span class="meta-category"><a href="http://www.sjuhawknews.com/?cat=5" class="category-5">Lifestyle</a></span>
						<h2 class="entry-title">
				<a href="http://www.sjuhawknews.com/?p=5778" title="Head of the class">
					Head of the class				</a>
			</h2>
			<div class="entry-meta"><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://www.sjuhawknews.com?author_name">Erin Duffy</a></span></span></div></div>		</header>
	</div>

			<div class="entry-content">
			<p>Why some professors write their own textbooks.
When Kristopher Tapp, Ph.D., professor of...</p>
		</div>
	</article>					<article class="vce-post vce-lay-h post-5701 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-donations tag-lifestyle-2 tag-makeawave tag-nonprofit">
	<div class="img-wrap">

				 	<div class="meta-image">
				<img width="380" height="260" src="http://www.sjuhawknews.com/wp-content/uploads/2018/01/IMG_6590-1-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="http://www.sjuhawknews.com/wp-content/uploads/2018/01/IMG_6590-1-380x260.jpg 380w, http://www.sjuhawknews.com/wp-content/uploads/2018/01/IMG_6590-1-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" />	
			</div>
		
		<a href="http://www.sjuhawknews.com/?p=5701" class="vce-overlay"></a>
		<header class="entry-header">
							<span class="meta-category"><a href="http://www.sjuhawknews.com/?cat=5" class="category-5">Lifestyle</a></span>
						<h2 class="entry-title">
				<a href="http://www.sjuhawknews.com/?p=5701" title="Making a Mark">
					Making a Mark				</a>
			</h2>
			<div class="entry-meta"><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://www.sjuhawknews.com?author_name">Amber Denham</a></span></span></div></div>		</header>
	</div>

			<div class="entry-content">
			<p>How a student organization became a non-profit.
Even the smallest drop can create the biggest...</p>
		</div>
	</article>					<article class="vce-post vce-lay-h post-5785 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-college tag-lifestyle-2 tag-newsemester tag-organization tag-studying tag-success">
	<div class="img-wrap">

				 	<div class="meta-image">
				<img width="380" height="260" src="http://www.sjuhawknews.com/wp-content/uploads/2018/01/v0a3890_1024-1-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="http://www.sjuhawknews.com/wp-content/uploads/2018/01/v0a3890_1024-1-380x260.jpg 380w, http://www.sjuhawknews.com/wp-content/uploads/2018/01/v0a3890_1024-1-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" />	
			</div>
		
		<a href="http://www.sjuhawknews.com/?p=5785" class="vce-overlay"></a>
		<header class="entry-header">
							<span class="meta-category"><a href="http://www.sjuhawknews.com/?cat=5" class="category-5">Lifestyle</a></span>
						<h2 class="entry-title">
				<a href="http://www.sjuhawknews.com/?p=5785" title="Ready, set, plan">
					Ready, set, plan				</a>
			</h2>
			<div class="entry-meta"><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://www.sjuhawknews.com?author_name">Jillian Buckley</a></span></span></div></div>		</header>
	</div>

			<div class="entry-content">
			<p>Reaching for success in the new semester. 
Whether you’re a seasoned senior or a frightened...</p>
		</div>
	</article>		
	</div>

	</div>


		
		
		
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=5696#respond" style="display:none;">X</a></small></h3>			<form action="http://www.sjuhawknews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required"> *</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required"> *</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5696' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="39d1d26f7d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="123"/></p>			</form>
			</div><!-- #respond -->
	
	</div>

		<aside id="sidebar" class="sidebar right">
		<div id="text-2" class="widget widget_text"><h4 class="widget-title">Latest Issue</h4>			<div class="textwidget"><div data-configid="9293399/57647736" style="width:250px; height:193px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
Read more <a href="https://issuu.com/hawknewspaper">here</a> </div>
		</div><div id="text-3" class="widget widget_text"><h4 class="widget-title">Tweets</h4>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/sjuhawknews" data-widget-id="726076855661527040">Tweets by @sjuhawknews</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                              </div>
		</div><div id="piipsettings-2" class="widget pi_it_photo"><h4 class="widget-title">Instagram</h4><div class="pi_ip_widget_wrapper"><ul id='pi-ip-flickr-widget_5a6918efa793b' class='thumbs rs pi_instagram clearfix pi_ip_widget pi-number-of-items-2 pi_go_to pi_no_work_with_cycle' data-height='0'></ul><script type="text/javascript">
jQuery(window).load(function($){
	var feed = new Instafeed({
		get: "user",
		tagName: "",
		limit: "6",
		target: "pi-ip-flickr-widget_5a6918efa793b",
		accessToken: "635330306.1677ed0.7eaa7af85f3741bf8a0eb482e92e6730",
		userId: 635330306,
		template: '<li class="transition"><a href="{{link}}" title="{{title}}"" target="_blank"><img alt="{{title}}" src="{{image_s}}" /></a></li>',
		mock: true,
	  	custom: {
		    images: [],
		    showImage: function () {
		      var result, htmlString="";
		      for (var _i = 0, _len = this.options.custom.images.length; _i < _len; _i++) {
			      image = this.options.custom.images[_i];
			      result = this._makeTemplate(this.options.template, {
			        model: image,
			        id: image.id,
			        link: image.link,
			        image_s: image.images['thumbnail'].url,
					image_m: image.images['low_resolution'].url,
					image_b: image.images['standard_resolution'].url,
			        caption: this._getObjectProperty(image, 'caption.text'),
			        likes: image.likes.count,
			        comments: image.comments.count,
			        location: this._getObjectProperty(image, 'location.name')
			      });
				  htmlString += result;
			  }
			  jQuery("#pi-ip-flickr-widget_5a6918efa793b").html(htmlString);
		    }
	  	},
  	  	success: function (data) {
		    this.options.custom.images = data.data; 
		    this.options.custom.showImage.call(this);
	  	},
		after: function()
		{
			var $control = jQuery('#pi-ip-flickr-widget_5a6918efa793b'), _height = $control.data('height');
			if ( $control.hasClass('pi_work_with_cycle') )
			{
				jQuery('#pi-ip-flickr-widget_5a6918efa793b.pi_work_with_cycle').owlCarousel({
					autoPlay : true,
					singleItem:true,
					lazyLoad : true,
					lazyEffect: "fade",
					transitionStyle: "goDown",
					autoHeight : _height == 0 ? true : false,
				});
				
				if ( _height != 0 )
				{
					$control.parent().css({height: _height});
					$control.find(".owl-item").css({height: _height});
				}
			}
		}
	});
	feed.run();
})
</script></div></div><div id="search-2" class="widget widget_search"><form class="vce-search-form" action="http://www.sjuhawknews.com/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="http://www.sjuhawknews.com/?p=5834">A change in leadership</a>
									</li>
											<li>
					<a href="http://www.sjuhawknews.com/?p=5696">Secondhand spell-books</a>
									</li>
											<li>
					<a href="http://www.sjuhawknews.com/?p=5699">A wistfully romantic ride</a>
									</li>
											<li>
					<a href="http://www.sjuhawknews.com/?p=5778">Head of the class</a>
									</li>
											<li>
					<a href="http://www.sjuhawknews.com/?p=5701">Making a Mark</a>
									</li>
					</ul>
		</div><div id="categories-2" class="widget widget_categories"><h4 class="widget-title">Categories</h4><form action="http://www.sjuhawknews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="5">Lifestyle</option>
	<option class="level-0" value="40">News</option>
	<option class="level-0" value="41">Opinions</option>
	<option class="level-0" value="42">Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="mks_social_widget-4" class="widget mks_social_widget"><h4 class="widget-title">Follow Us</h4>		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://www.facebook.com/The-Hawk-Newspaper-111761021619/?fref=ts" title="Facebook" class="facebook_ico soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;"><span>facebook</span></a></li>
		  			  		<li><a href="http://twitter.com/sjuhawknews" title="Twitter" class="twitter_ico soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;"><span>twitter</span></a></li>
		  			  		<li><a href="http://instagram.com/sjuhawknews" title="Instagram" class="instagram_ico soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;"><span>instagram</span></a></li>
		  			  		<li><a href="https://www.youtube.com/channel/UCYy-QB4_rOM8Bbn-jCg8b9Q" title="Youtube" class="youtube_ico soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;"><span>youtube</span></a></li>
		  			  </ul>
		

		</div>	</aside>

</div>



	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-1">
					<div id="vce_posts_widget-10" class="widget vce_posts_widget"><h4 class="widget-title">Most Popular</h4>
		
		</div>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright &copy; 2014. Created by <a href="http://mekshq.com" target="_blank">Meks</a>. Powered by <a href="http://www.wordpress.org" target="_blank">WordPress</a>.</p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362"><a href="http://www.sjuhawknews.com/?page_id=328">Typography</a></li>
<li id="menu-item-416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416"><a href="http://www.sjuhawknews.com/?page_id=231">Layouts</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="http://www.sjuhawknews.com/?page_id=337">Shortcodes</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415"><a href="http://www.sjuhawknews.com/?page_id=294">Contact</a></li>
</ul>						</div>
						

											<div class="vce-wrap-center">
								<div class="menu-social-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="https://www.facebook.com/mekshq"><span class="vce-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://twitter.com/sjuhawknews"><span class="vce-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="https://plus.google.com/u/0/+meksHQgplus/posts"><span class="vce-social-name">Google Plus</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://instagram.com/sjuhawknews"><span class="vce-social-name">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://vk.com/"><span class="vce-social-name">VK</span></a></li>
</ul></div>						</div>
					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.sjuhawknews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "9c25559c63", post_id : 5696 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.sjuhawknews.com\/index.php?rest_route=\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/assets/magnific/jquery.magnific-popup.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/assets/owl-carousel/owl.carousel.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/assets/flickr/jflickrfeed.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/assets/instagram/instagram.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/source/js/pi.fe.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.sjuhawknews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"","logo":"http:\/\/www.sjuhawknews.com\/wp-content\/uploads\/2016\/08\/logo-horizontal-est-1929-small.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"http:\/\/www.sjuhawknews.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"5000","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/themes/voice/js/min.js?ver=2.1'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async="async" type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>

</body>
</html>