<!DOCTYPE html>
<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">

<!--[if lt IE 9]>
	<script src="http://www.sjuhawknews.com/wp-content/themes/voice/js/html5.js"></script>
<![endif]-->

<title>The rise of the fall &#8211; The Hawk Newspaper</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hawk Newspaper &raquo; Feed" href="http://www.sjuhawknews.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="The Hawk Newspaper &raquo; Comments Feed" href="http://www.sjuhawknews.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="The Hawk Newspaper &raquo; The rise of the fall Comments Feed" href="http://www.sjuhawknews.com/?feed=rss2&#038;p=4713" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sjuhawknews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.sjuhawknews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='pi_magnific_popup-css'  href='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/assets/magnific/magnific-popup.css?ver=1.0.0' type='text/css' media='' />
<link rel='stylesheet' id='pi_owlcarousel-css'  href='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/assets/owl-carousel/owl.carousel.css?ver=1.0.0' type='text/css' media='' />
<link rel='stylesheet' id='pi_owlcarousel_transition-css'  href='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/assets/owl-carousel/owl.transitions.css?ver=1.0.0' type='text/css' media='' />
<link rel='stylesheet' id='pi_widget-css'  href='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/source/css/pi.ip.css?ver=1.0.0' type='text/css' media='' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://www.sjuhawknews.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://www.sjuhawknews.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.58' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.58' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.sjuhawknews.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_0-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_font_1-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css'  href='http://www.sjuhawknews.com/wp-content/themes/voice/css/min.css?ver=2.1' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://www.sjuhawknews.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='http://www.sjuhawknews.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='http://www.sjuhawknews.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='http://www.sjuhawknews.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='http://www.sjuhawknews.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.58'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.58'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.58'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.58'></script>
<link rel='https://api.w.org/' href='http://www.sjuhawknews.com/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sjuhawknews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sjuhawknews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Las Vegas: Processing violence and tragedy' href='http://www.sjuhawknews.com/?p=4719' />
<link rel='next' title='Looking for new leadership' href='http://www.sjuhawknews.com/?p=4716' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.sjuhawknews.com/?p=4713" />
<link rel='shortlink' href='http://www.sjuhawknews.com/?p=4713' />
<link rel="alternate" type="application/json+oembed" href="http://www.sjuhawknews.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D4713" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sjuhawknews.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D4713&#038;format=xml" />
<!--[if IE 7]>
<link rel="stylesheet" href="http://www.sjuhawknews.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="twitter:widgets:link-color" content="#3b44ff"><meta name="twitter:widgets:border-color" content="#4f4f4f"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="http://www.sjuhawknews.com/wp-content/uploads/2016/08/hawk-65x65.jpg" sizes="32x32" />
<link rel="icon" href="http://www.sjuhawknews.com/wp-content/uploads/2016/08/hawk.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sjuhawknews.com/wp-content/uploads/2016/08/hawk.jpg" />
<meta name="msapplication-TileImage" content="http://www.sjuhawknews.com/wp-content/uploads/2016/08/hawk.jpg" />
<link rel="shortcut icon" href="http://www.sjuhawknews.com/wp-content/uploads/2016/08/hawk.jpg" type="image/x-icon" />
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="The rise of the fall"><meta name="twitter:site" content="@sjuhawknews"><meta name="twitter:description" content="Men&#039;s and women&#039;s rowing uses fall season to prepare for spring “The fall season is a whole different racing mentality,” said Mike Irwin, head coach of the Saint Joseph’s University  men’s rowing team.“This is about gaining race experience, going to the line, and competing.” The men’s and women’s rowing teams competed in the Navy Day&hellip;"><meta name="twitter:image" content="http://www.sjuhawknews.com/wp-content/uploads/2017/10/rowing-1.png"><meta name="twitter:creator" content="@nmandarano">
</head>

<body class="post-template-default single single-post postid-4713 single-format-standard unknown vce-sid-right">

<div id="vce-main">

<header id="header" class="main-header">
	<div class="top-header">
	<div class="container">

					<div class="vce-wrap-left">
					<ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433"><a href="http://www.sjuhawknews.com/?page_id=432">News</a></li>
<li id="menu-item-436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-436"><a href="http://www.sjuhawknews.com/?page_id=435">Opinions</a>
<ul  class="sub-menu">
	<li id="menu-item-2806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2806"><a href="http://www.sjuhawknews.com/?page_id=2776">FAQ</a></li>
</ul>
</li>
<li id="menu-item-439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439"><a href="http://www.sjuhawknews.com/?page_id=438">Lifestyle</a></li>
<li id="menu-item-442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442"><a href="http://www.sjuhawknews.com/?page_id=441">Sports</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="http://www.sjuhawknews.com/?page_id=456">Special Issues</a></li>
<li id="menu-item-859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-859"><a href="http://www.sjuhawknews.com/?page_id=609">Staff</a></li>
</ul>			</div>
				
					<div class="vce-wrap-right">
					<div class="menu-social-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="https://www.facebook.com/mekshq"><span class="vce-social-name">Facebook</span></a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://twitter.com/sjuhawknews"><span class="vce-social-name">Twitter</span></a></li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="https://plus.google.com/u/0/+meksHQgplus/posts"><span class="vce-social-name">Google Plus</span></a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://instagram.com/sjuhawknews"><span class="vce-social-name">Instagram</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://vk.com/"><span class="vce-social-name">VK</span></a></li>
</ul></div>			</div>
		
		


	</div>
</div><div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
		
	
	<span class="site-title">
		<a href="http://www.sjuhawknews.com/" title="The Hawk Newspaper" class="has-logo"><img src="http://www.sjuhawknews.com/wp-content/uploads/2016/08/logo-horizontal-est-1929-small.png" alt="The Hawk Newspaper" /></a>
	</span>

	

</div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433"><a href="http://www.sjuhawknews.com/?page_id=432">News</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-436"><a href="http://www.sjuhawknews.com/?page_id=435">Opinions</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2806"><a href="http://www.sjuhawknews.com/?page_id=2776">FAQ</a></ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439"><a href="http://www.sjuhawknews.com/?page_id=438">Lifestyle</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442"><a href="http://www.sjuhawknews.com/?page_id=441">Sports</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="http://www.sjuhawknews.com/?page_id=456">Special Issues</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-859"><a href="http://www.sjuhawknews.com/?page_id=609">Staff</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="http://www.sjuhawknews.com/" method="get">
						<input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav>	</div>
</div></header>

<div id="main-wrapper">




<div id="content" class="container site-content">

				
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-4713" class="vce-single post-4713 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-crew tag-mens-rowing tag-mens-sports tag-rowing tag-sports tag-womens-rowing tag-womens-sports">

			<header class="entry-header">
							<span class="meta-category"><a href="http://www.sjuhawknews.com/?cat=42" class="category-42">Sports</a></span>
			
			<h1 class="entry-title">The rise of the fall</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">1 day ago</span></div><div class="meta-item comments"><a href="http://www.sjuhawknews.com/?p=4713#respond">Add Comment</a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://www.sjuhawknews.com?author_name">Nick Mandarano</a></span></span></div></div>
		</header>
	
	
					
			 	
			 	<div class="meta-image">
					<img width="810" height="252" src="http://www.sjuhawknews.com/wp-content/uploads/2017/10/rowing-1-810x252.png" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" srcset="http://www.sjuhawknews.com/wp-content/uploads/2017/10/rowing-1-810x252.png 810w, http://www.sjuhawknews.com/wp-content/uploads/2017/10/rowing-1-300x93.png 300w, http://www.sjuhawknews.com/wp-content/uploads/2017/10/rowing-1-768x238.png 768w, http://www.sjuhawknews.com/wp-content/uploads/2017/10/rowing-1.png 892w" sizes="(max-width: 810px) 100vw, 810px" />
									</div>

									<div class="meta-author">
						<div class="meta-author-img">
							<img src="http://www.sjuhawknews.com/wp-content/uploads/2016/09/8V0A1145-150x150.jpg" width="100" height="100" alt="Nick Mandarano" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" />						</div>
						<div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="http://www.sjuhawknews.com?author_name">Nick Mandarano</a></span></span></div>
				    </div>
				
					
	    
		
	<div class="entry-content">
		<p><em>Men&#8217;s and women&#8217;s rowing uses fall season to prepare for spring</em></p>
<p class="m_3311543539990705863gmail-p1">“The fall season is a whole different racing mentality,” said Mike Irwin, head coach of the Saint Joseph’s University<span class="m_3311543539990705863gmail-Apple-converted-space">  </span>men’s rowing team.“This is about gaining race experience, going to the line, and competing.”</p>
<p class="m_3311543539990705863gmail-p1">The men’s and women’s rowing teams competed in the Navy Day Regatta on Oct. 14, but the fall season for rowing teams isn’t necessarily about winning and losing.</p>
<p class="m_3311543539990705863gmail-p1">“Our fall season really is a secondary season,” Irwin said. “We still take it seriously. We train hard and we’re trying to win races, but at the end of the day, whether we win or lose in the fall isn’t necessarily going to mean we win or lose in the spring.”</p>
<p class="m_3311543539990705863gmail-p1">The spring season is what rowing teams look forward to and what Irwin describes as the championship season.</p>
<p class="m_3311543539990705863gmail-p1">In the fall, teams typically race on three-mile courses, while spring courses are generally the Olympic distance of 2000 meters. In the spring, boats race side-by-side, while in the fall, boats begin one after the other and are individually timed.</p>
<p class="m_3311543539990705863gmail-p1"><span class="m_3311543539990705863gmail-s1">The men’s team competed in three races this fall: the Men’s Open Collegiate 4, the Men’s Open Collegiate 8 and the Men’s Collegiate Freshman.</span></p>
<p class="m_3311543539990705863gmail-p1">In the Men’s Open Collegiate 4, St. Joe’s finished in third, fourth and fifth behind two boats from the Naval Academy. The third place boat was the Hawks’ Varsity A boat, consisting of all seniors. The fourth place boat was Varsity B comprised of only juniors, and the fifth place boat was Varsity C comprised of only sophomores.</p>
<p class="m_3311543539990705863gmail-p1">“The small boats are really sort of training events,” Irwin said. “Sort of extra opportunities to race.”</p>
<p class="m_3311543539990705863gmail-p1">In the Men’s Open Collegiate 8, which Irwin calls the team’s main event and the primary focus, St. Joe’s finished third, 12th and 18th out of 26 total entries. The Hawk’s Varsity A boat finished only behind a boat from Navy and a boat from Drexel University.</p>
<p class="m_3311543539990705863gmail-p1">“I think the big thing here is, were we able to put up a competitive time with the people that we race against? And in every event we did,” Irwin said reflecting on the meet. “In that sense, we’re off to a good start, but it was the first of four or five races we’ll have this fall.”</p>
<p class="m_3311543539990705863gmail-p1">The women’s team took a similar approach in understanding that the weekend wasn’t about winning or losing. The Navy Day Regatta was the first race for the men’s team, but already the third for the women’s team.</p>
<p class="m_3311543539990705863gmail-p1">“We had a great day,” Gerry Quinlan, head coach of the women’s rowing team,said. “We had a few top 10 finishes. We won one of them.”</p>
<p class="m_3311543539990705863gmail-p1">In the Women’s Open 2, St. Joe’s had a boat finish both first and second.</p>
<p class="m_3311543539990705863gmail-p1">Unlike the men’s team, who constructed boats by classes, the women’s team decided to distribute the senior rowers among the boats.</p>
<p class="m_3311543539990705863gmail-p1">“We try to spread our seniors out among all the boats to help out, to lead the rest of the team down the course,” Quinlan said.</p>
<p class="m_3311543539990705863gmail-p1">For Quinlan, the fall season is experimental, and more of<span class="m_3311543539990705863gmail-Apple-converted-space">  </span>opportunity to try various combinations of athletes and boats.</p>
<p class="m_3311543539990705863gmail-p1">“We’re kind of mixing our boats up a little bit,” Quinlan said. “We’re not really what we would call ‘boated up’ or picked our starting eight yet.”</p>
<p class="m_3311543539990705863gmail-p1">The team’s focus in the fall exhibition races is to determine who the team’s top athletes are, according to Quinlan. It’s a strategy the team is intent on sticking to, regardless of race results.</p>
<p class="m_3311543539990705863gmail-p1"><span class="m_3311543539990705863gmail-Apple-converted-space"> </span>“Win, lose or draw this past weekend, we’re going to mix the boats up no matter what,” Quinlan said. “Put people in different positions, get them out of the comfort zone a little bit and see how they perform.”</p>
<p class="m_3311543539990705863gmail-p1">The men’s rowing team will be off to the Head of the Charles Regatta in Boston, Ma. on <span class="aBn" tabindex="0" data-term="goog_1304742517"><span class="aQJ">Oct. 22</span></span>, while the women’s team will next compete at the Head of the Schuylkill on <span class="aBn" tabindex="0" data-term="goog_1304742518"><span class="aQJ">Oct. 28</span></span>. Because entries are hard to come by at the Head of the Charles Regatta, the Hawks will most likely only be taking one boat.</p>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D4713&#038;via=sjuhawknews&#038;related=nmandarano%3ANick%20Mandarano" class="twitter-share-button" data-size="large">Tweet</a></div>
	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
				<a href="http://www.sjuhawknews.com/?tag=crew" rel="tag">crew</a> <a href="http://www.sjuhawknews.com/?tag=mens-rowing" rel="tag">mens rowing</a> <a href="http://www.sjuhawknews.com/?tag=mens-sports" rel="tag">mens sports</a> <a href="http://www.sjuhawknews.com/?tag=rowing" rel="tag">rowing</a> <a href="http://www.sjuhawknews.com/?tag=sports" rel="tag">sports</a> <a href="http://www.sjuhawknews.com/?tag=womens-rowing" rel="tag">womens rowing</a> <a href="http://www.sjuhawknews.com/?tag=womens-sports" rel="tag">womens sports</a>			</div>
		</footer>
	
		  	
	<div class="vce-share-bar">
		<ul class="vce-share-items">
			<li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D4713&amp;t=The+rise+of+the+fall"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D4713&amp;text=The+rise+of+the+fall"></a></li><li><a class="fa fa-google-plus" href="javascript:void(0);" data-url="https://plus.google.com/share?url=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D4713"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D4713&amp;media=http%3A%2F%2Fwww.sjuhawknews.com%2Fwp-content%2Fuploads%2F2017%2F10%2Frowing-1.png&amp;description=The+rise+of+the+fall"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D4713&amp;title=The+rise+of+the+fall"></a></li>		</ul>
	</div>
	
	 
</article>
		
		
		</main>

					<section class="main-box mbt-border-top author-box">

	<h3 class="main-box-title">About the author</h3>

	<div class="main-box-inside">

	<div class="data-image">
		<img src="http://www.sjuhawknews.com/wp-content/uploads/2016/09/8V0A1145-150x150.jpg" width="112" height="112" alt="Nick Mandarano" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 alignnone photo" />	</div>
	
	<div class="data-content">
		<h4 class="author-title">Nick Mandarano</h4>
		<div class="data-entry-content">
			<p>Nick Mandarano, '18, Sports Editor</p>
		</div>
	</div>

	</div>

	<div class="vce-content-outside">
		<div class="data-links">
				<a href="http://www.sjuhawknews.com?author_name" class="vce-author-link vce-button">View all posts</a>
		</div>
		<div class="vce-author-links">
			 <a href="http://sjuhawknews.com" target="_blank" class="fa fa-link vce-author-website"></a>						
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
												<a href="nmandarano" target="_blank" class="fa fa-twitter"></a>
							
										
										
										
										
										
										
								
		</div>
	</div>

</section>		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-h post-4716 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-club-sports tag-sports tag-ultimate-frisbee tag-womens-ultimate-frisbee">
	<div class="img-wrap">

				 	<div class="meta-image">
				<img width="380" height="260" src="http://www.sjuhawknews.com/wp-content/uploads/2017/10/17545433_10155257597148969_4817023977879066723_o-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="http://www.sjuhawknews.com/wp-content/uploads/2017/10/17545433_10155257597148969_4817023977879066723_o-380x260.jpg 380w, http://www.sjuhawknews.com/wp-content/uploads/2017/10/17545433_10155257597148969_4817023977879066723_o-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" />	
			</div>
		
		<a href="http://www.sjuhawknews.com/?p=4716" class="vce-overlay"></a>
		<header class="entry-header">
							<span class="meta-category"><a href="http://www.sjuhawknews.com/?cat=42" class="category-42">Sports</a></span>
						<h2 class="entry-title">
				<a href="http://www.sjuhawknews.com/?p=4716" title="Looking for new leadership">
					Looking for new leadership				</a>
			</h2>
			<div class="entry-meta"><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://www.sjuhawknews.com?author_name">Sam Britt</a></span></span></div></div>		</header>
	</div>

			<div class="entry-content">
			<p>The Saint Joseph’s Universtiy women’s Ultimate Frisbee team is entering its second year of...</p>
		</div>
	</article>					<article class="vce-post vce-lay-h post-4631 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-mens-cross-country tag-mens-sports tag-sports tag-womens-cross-country tag-womens-sports">
	<div class="img-wrap">

				 	<div class="meta-image">
				<img width="380" height="260" src="http://www.sjuhawknews.com/wp-content/uploads/2017/10/Weimer_36983096854_4b6b8b829a_o-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="http://www.sjuhawknews.com/wp-content/uploads/2017/10/Weimer_36983096854_4b6b8b829a_o-380x260.jpg 380w, http://www.sjuhawknews.com/wp-content/uploads/2017/10/Weimer_36983096854_4b6b8b829a_o-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" />	
			</div>
		
		<a href="http://www.sjuhawknews.com/?p=4631" class="vce-overlay"></a>
		<header class="entry-header">
							<span class="meta-category"><a href="http://www.sjuhawknews.com/?cat=42" class="category-42">Sports</a></span>
						<h2 class="entry-title">
				<a href="http://www.sjuhawknews.com/?p=4631" title="12th place finishes">
					12th place finishes				</a>
			</h2>
			<div class="entry-meta"><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://www.sjuhawknews.com?author_name">Drew Rhoades</a></span></span></div></div>		</header>
	</div>

			<div class="entry-content">
			<p>Men&#8217;s and women&#8217;s cross country each finish in 12th place
The Saint Joseph’s...</p>
		</div>
	</article>					<article class="vce-post vce-lay-h post-4669 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-field-hockey tag-sports tag-womens-field-hockey tag-womens-sports">
	<div class="img-wrap">

				 	<div class="meta-image">
				<img width="380" height="260" src="http://www.sjuhawknews.com/wp-content/uploads/2017/10/V0A4801-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="http://www.sjuhawknews.com/wp-content/uploads/2017/10/V0A4801-380x260.jpg 380w, http://www.sjuhawknews.com/wp-content/uploads/2017/10/V0A4801-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" />	
			</div>
		
		<a href="http://www.sjuhawknews.com/?p=4669" class="vce-overlay"></a>
		<header class="entry-header">
							<span class="meta-category"><a href="http://www.sjuhawknews.com/?cat=42" class="category-42">Sports</a></span>
						<h2 class="entry-title">
				<a href="http://www.sjuhawknews.com/?p=4669" title="To be the best, you have to beat the best">
					To be the best, you have to beat the best				</a>
			</h2>
			<div class="entry-meta"><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://www.sjuhawknews.com?author_name">Nick Karpinski</a></span></span></div></div>		</header>
	</div>

			<div class="entry-content">
			<p>Field hockey takes down defending NCAA champions 
The Saint Joseph’s University field hockey...</p>
		</div>
	</article>					<article class="vce-post vce-lay-h post-4627 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-mens-soccer tag-mens-sports tag-sports">
	<div class="img-wrap">

				 	<div class="meta-image">
				<img width="380" height="260" src="http://www.sjuhawknews.com/wp-content/uploads/2017/10/Team_SJUMSoc@Nova17_0412-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="http://www.sjuhawknews.com/wp-content/uploads/2017/10/Team_SJUMSoc@Nova17_0412-380x260.jpg 380w, http://www.sjuhawknews.com/wp-content/uploads/2017/10/Team_SJUMSoc@Nova17_0412-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" />	
			</div>
		
		<a href="http://www.sjuhawknews.com/?p=4627" class="vce-overlay"></a>
		<header class="entry-header">
							<span class="meta-category"><a href="http://www.sjuhawknews.com/?cat=42" class="category-42">Sports</a></span>
						<h2 class="entry-title">
				<a href="http://www.sjuhawknews.com/?p=4627" title="Misfortune on the road">
					Misfortune on the road				</a>
			</h2>
			<div class="entry-meta"><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://www.sjuhawknews.com?author_name">Alex Hargrave</a></span></span></div></div>		</header>
	</div>

			<div class="entry-content">
			<p>Men’s soccer struggles to win away games
The Saint Joseph’s University men’s soccer team lost...</p>
		</div>
	</article>		
	</div>

	</div>


		
		
		
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=4713#respond" style="display:none;">X</a></small></h3>			<form action="http://www.sjuhawknews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required"> *</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required"> *</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4713' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="56aa8809ff" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="2"/></p>			</form>
			</div><!-- #respond -->
	
	</div>

		<aside id="sidebar" class="sidebar right">
		<div id="text-2" class="widget widget_text"><h4 class="widget-title">Latest Issue</h4>			<div class="textwidget"><div data-configid="9293399/54358152" style="width:250px; height:193px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
Read more <a href="https://issuu.com/hawknewspaper">here</a> </div>
		</div><div id="text-3" class="widget widget_text"><h4 class="widget-title">Tweets</h4>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/sjuhawknews" data-widget-id="726076855661527040">Tweets by @sjuhawknews</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                              </div>
		</div><div id="piipsettings-2" class="widget pi_it_photo"><h4 class="widget-title">Instagram</h4><div class="pi_ip_widget_wrapper"><ul id='pi-ip-flickr-widget_59e87dd6b21c9' class='thumbs rs pi_instagram clearfix pi_ip_widget pi-number-of-items-2 pi_go_to pi_no_work_with_cycle' data-height='0'></ul><script type="text/javascript">
jQuery(window).load(function($){
	var feed = new Instafeed({
		get: "user",
		tagName: "",
		limit: "6",
		target: "pi-ip-flickr-widget_59e87dd6b21c9",
		accessToken: "635330306.1677ed0.7eaa7af85f3741bf8a0eb482e92e6730",
		userId: 635330306,
		template: '<li class="transition"><a href="{{link}}" title="{{title}}"" target="_blank"><img alt="{{title}}" src="{{image_s}}" /></a></li>',
		mock: true,
	  	custom: {
		    images: [],
		    showImage: function () {
		      var result, htmlString="";
		      for (var _i = 0, _len = this.options.custom.images.length; _i < _len; _i++) {
			      image = this.options.custom.images[_i];
			      result = this._makeTemplate(this.options.template, {
			        model: image,
			        id: image.id,
			        link: image.link,
			        image_s: image.images['thumbnail'].url,
					image_m: image.images['low_resolution'].url,
					image_b: image.images['standard_resolution'].url,
			        caption: this._getObjectProperty(image, 'caption.text'),
			        likes: image.likes.count,
			        comments: image.comments.count,
			        location: this._getObjectProperty(image, 'location.name')
			      });
				  htmlString += result;
			  }
			  jQuery("#pi-ip-flickr-widget_59e87dd6b21c9").html(htmlString);
		    }
	  	},
  	  	success: function (data) {
		    this.options.custom.images = data.data; 
		    this.options.custom.showImage.call(this);
	  	},
		after: function()
		{
			var $control = jQuery('#pi-ip-flickr-widget_59e87dd6b21c9'), _height = $control.data('height');
			if ( $control.hasClass('pi_work_with_cycle') )
			{
				jQuery('#pi-ip-flickr-widget_59e87dd6b21c9.pi_work_with_cycle').owlCarousel({
					autoPlay : true,
					singleItem:true,
					lazyLoad : true,
					lazyEffect: "fade",
					transitionStyle: "goDown",
					autoHeight : _height == 0 ? true : false,
				});
				
				if ( _height != 0 )
				{
					$control.parent().css({height: _height});
					$control.find(".owl-item").css({height: _height});
				}
			}
		}
	});
	feed.run();
})
</script></div></div><div id="search-2" class="widget widget_search"><form class="vce-search-form" action="http://www.sjuhawknews.com/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
					<li>
				<a href="http://www.sjuhawknews.com/?p=4723">2017 Annual Security Report released</a>
						</li>
					<li>
				<a href="http://www.sjuhawknews.com/?p=4725">Offering unlimited counseling</a>
						</li>
					<li>
				<a href="http://www.sjuhawknews.com/?p=4733">Dispatch from Lamar</a>
						</li>
					<li>
				<a href="http://www.sjuhawknews.com/?p=4727">The online campaign: &#8220;Me Too&#8221;</a>
						</li>
					<li>
				<a href="http://www.sjuhawknews.com/?p=4730">AGD resumes recruitment</a>
						</li>
				</ul>
		</div>		<div id="categories-2" class="widget widget_categories"><h4 class="widget-title">Categories</h4><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="5">Lifestyle</option>
	<option class="level-0" value="40">News</option>
	<option class="level-0" value="41">Opinions</option>
	<option class="level-0" value="42">Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.sjuhawknews.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="mks_social_widget-4" class="widget mks_social_widget"><h4 class="widget-title">Follow Us</h4>		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://www.facebook.com/The-Hawk-Newspaper-111761021619/?fref=ts" class="facebook_ico soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;"><span>facebook</span></a></li>
		  			  		<li><a href="http://twitter.com/sjuhawknews" class="twitter_ico soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;"><span>twitter</span></a></li>
		  			  		<li><a href="http://instagram.com/sjuhawknews" class="instagram_ico soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;"><span>instagram</span></a></li>
		  			  		<li><a href="https://www.youtube.com/channel/UCYy-QB4_rOM8Bbn-jCg8b9Q" class="youtube_ico soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;"><span>youtube</span></a></li>
		  			  </ul>
		

		</div>	</aside>

</div>



	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-1">
					<div id="vce_posts_widget-10" class="widget vce_posts_widget"><h4 class="widget-title">Most Popular</h4>
		
		</div>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright &copy; 2014. Created by <a href="http://mekshq.com" target="_blank">Meks</a>. Powered by <a href="http://www.wordpress.org" target="_blank">WordPress</a>.</p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362"><a href="http://www.sjuhawknews.com/?page_id=328">Typography</a></li>
<li id="menu-item-416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416"><a href="http://www.sjuhawknews.com/?page_id=231">Layouts</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="http://www.sjuhawknews.com/?page_id=337">Shortcodes</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415"><a href="http://www.sjuhawknews.com/?page_id=294">Contact</a></li>
</ul>						</div>
						

											<div class="vce-wrap-center">
								<div class="menu-social-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="https://www.facebook.com/mekshq"><span class="vce-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://twitter.com/sjuhawknews"><span class="vce-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="https://plus.google.com/u/0/+meksHQgplus/posts"><span class="vce-social-name">Google Plus</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://instagram.com/sjuhawknews"><span class="vce-social-name">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://vk.com/"><span class="vce-social-name">VK</span></a></li>
</ul></div>						</div>
					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.sjuhawknews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "30b8f2075e", post_id : 4713 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.sjuhawknews.com\/index.php?rest_route=\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/assets/magnific/jquery.magnific-popup.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/assets/owl-carousel/owl.carousel.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/assets/flickr/jflickrfeed.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/assets/instagram/instagram.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/source/js/pi.fe.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.sjuhawknews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"","logo":"http:\/\/www.sjuhawknews.com\/wp-content\/uploads\/2016\/08\/logo-horizontal-est-1929-small.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"http:\/\/www.sjuhawknews.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"5000","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/themes/voice/js/min.js?ver=2.1'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>

</body>
</html>