<!DOCTYPE html>
<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">

<!--[if lt IE 9]>
	<script src="http://www.sjuhawknews.com/wp-content/themes/voice/js/html5.js"></script>
<![endif]-->

<title>A final song for a great night &#8211; The Hawk Newspaper</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hawk Newspaper &raquo; Feed" href="http://www.sjuhawknews.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="The Hawk Newspaper &raquo; Comments Feed" href="http://www.sjuhawknews.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="The Hawk Newspaper &raquo; A final song for a great night Comments Feed" href="http://www.sjuhawknews.com/?feed=rss2&#038;p=3139" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sjuhawknews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.sjuhawknews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='pi_magnific_popup-css'  href='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/assets/magnific/magnific-popup.css?ver=1.0.0' type='text/css' media='' />
<link rel='stylesheet' id='pi_owlcarousel-css'  href='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/assets/owl-carousel/owl.carousel.css?ver=1.0.0' type='text/css' media='' />
<link rel='stylesheet' id='pi_owlcarousel_transition-css'  href='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/assets/owl-carousel/owl.transitions.css?ver=1.0.0' type='text/css' media='' />
<link rel='stylesheet' id='pi_widget-css'  href='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/source/css/pi.ip.css?ver=1.0.0' type='text/css' media='' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://www.sjuhawknews.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://www.sjuhawknews.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.34' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.34' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.sjuhawknews.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_0-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_font_1-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css'  href='http://www.sjuhawknews.com/wp-content/themes/voice/css/min.css?ver=2.1' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://www.sjuhawknews.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='http://www.sjuhawknews.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='http://www.sjuhawknews.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='http://www.sjuhawknews.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='http://www.sjuhawknews.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.34'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.34'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.34'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.34'></script>
<link rel='https://api.w.org/' href='http://www.sjuhawknews.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sjuhawknews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sjuhawknews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Speedy scoring' href='http://www.sjuhawknews.com/?p=3127' />
<link rel='next' title='Starting off strong' href='http://www.sjuhawknews.com/?p=3134' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.sjuhawknews.com/?p=3139" />
<link rel='shortlink' href='http://www.sjuhawknews.com/?p=3139' />
<link rel="alternate" type="application/json+oembed" href="http://www.sjuhawknews.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D3139" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sjuhawknews.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D3139&#038;format=xml" />
<!--[if IE 7]>
<link rel="stylesheet" href="http://www.sjuhawknews.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="twitter:widgets:link-color" content="#3b44ff"><meta name="twitter:widgets:border-color" content="#4f4f4f"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="http://www.sjuhawknews.com/wp-content/uploads/2016/08/hawk-65x65.jpg" sizes="32x32" />
<link rel="icon" href="http://www.sjuhawknews.com/wp-content/uploads/2016/08/hawk.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sjuhawknews.com/wp-content/uploads/2016/08/hawk.jpg" />
<meta name="msapplication-TileImage" content="http://www.sjuhawknews.com/wp-content/uploads/2016/08/hawk.jpg" />
<link rel="shortcut icon" href="http://www.sjuhawknews.com/wp-content/uploads/2016/08/hawk.jpg" type="image/x-icon" />
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="A final song for a great night"><meta name="twitter:site" content="@sjuhawknews"><meta name="twitter:description" content="Student Union Board hosts annual Black and White Ball Roughly 250 students gathered at the Top of the Tower on 17th and Arch St. in Center City, Philadelphia for the 10th annual Black and White Ball on March 24. This event featured a full buffet of gourmet food, a “mocktail” bar, complimentary commemorative wine glasses&hellip;">
</head>

<body class="post-template-default single single-post postid-3139 single-format-standard unknown vce-sid-right">

<div id="vce-main">

<header id="header" class="main-header">
	<div class="top-header">
	<div class="container">

					<div class="vce-wrap-left">
					<ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433"><a href="http://www.sjuhawknews.com/?page_id=432">News</a></li>
<li id="menu-item-436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-436"><a href="http://www.sjuhawknews.com/?page_id=435">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-2806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2806"><a href="http://www.sjuhawknews.com/?page_id=2776">FAQ</a></li>
</ul>
</li>
<li id="menu-item-439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439"><a href="http://www.sjuhawknews.com/?page_id=438">Lifestyle</a></li>
<li id="menu-item-442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442"><a href="http://www.sjuhawknews.com/?page_id=441">Sports</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="http://www.sjuhawknews.com/?page_id=456">Special Issues</a></li>
<li id="menu-item-859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-859"><a href="http://www.sjuhawknews.com/?page_id=609">Staff</a></li>
<li id="menu-item-2985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2985"><a href="http://www.sjuhawknews.com/?page_id=990">Apply</a></li>
</ul>			</div>
				
					<div class="vce-wrap-right">
					<div class="menu-social-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="https://www.facebook.com/mekshq"><span class="vce-social-name">Facebook</span></a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://twitter.com/sjuhawknews"><span class="vce-social-name">Twitter</span></a></li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="https://plus.google.com/u/0/+meksHQgplus/posts"><span class="vce-social-name">Google Plus</span></a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://instagram.com/sjuhawknews"><span class="vce-social-name">Instagram</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://vk.com/"><span class="vce-social-name">VK</span></a></li>
</ul></div>			</div>
		
		


	</div>
</div><div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
		
	
	<span class="site-title">
		<a href="http://www.sjuhawknews.com/" title="The Hawk Newspaper" class="has-logo"><img src="http://www.sjuhawknews.com/wp-content/uploads/2016/08/logo-horizontal-est-1929-small.png" alt="The Hawk Newspaper" /></a>
	</span>

	

</div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433"><a href="http://www.sjuhawknews.com/?page_id=432">News</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-436"><a href="http://www.sjuhawknews.com/?page_id=435">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2806"><a href="http://www.sjuhawknews.com/?page_id=2776">FAQ</a></ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439"><a href="http://www.sjuhawknews.com/?page_id=438">Lifestyle</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442"><a href="http://www.sjuhawknews.com/?page_id=441">Sports</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="http://www.sjuhawknews.com/?page_id=456">Special Issues</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-859"><a href="http://www.sjuhawknews.com/?page_id=609">Staff</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2985"><a href="http://www.sjuhawknews.com/?page_id=990">Apply</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="http://www.sjuhawknews.com/" method="get">
						<input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav>	</div>
</div></header>

<div id="main-wrapper">




<div id="content" class="container site-content">

				
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-3139" class="vce-single post-3139 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions tag-blackandwhiteball tag-dance tag-opinions tag-sub">

			<header class="entry-header">
							<span class="meta-category"><a href="http://www.sjuhawknews.com/?cat=41" class="category-41">Opinions</a></span>
			
			<h1 class="entry-title">A final song for a great night</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">10 hours ago</span></div><div class="meta-item comments"><a href="http://www.sjuhawknews.com/?p=3139#respond">Add Comment</a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://www.sjuhawknews.com/?author=6">Maria Spirk</a></span></span></div></div>
		</header>
	
	
					
			 	
			 	<div class="meta-image">
					<img width="810" height="536" src="http://www.sjuhawknews.com/wp-content/uploads/2017/03/IMG_5685-810x536.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" srcset="http://www.sjuhawknews.com/wp-content/uploads/2017/03/IMG_5685-810x536.jpg 810w, http://www.sjuhawknews.com/wp-content/uploads/2017/03/IMG_5685-300x199.jpg 300w, http://www.sjuhawknews.com/wp-content/uploads/2017/03/IMG_5685-768x509.jpg 768w, http://www.sjuhawknews.com/wp-content/uploads/2017/03/IMG_5685-1024x678.jpg 1024w, http://www.sjuhawknews.com/wp-content/uploads/2017/03/IMG_5685-1140x755.jpg 1140w" sizes="(max-width: 810px) 100vw, 810px" />
									</div>

									<div class="meta-author">
						<div class="meta-author-img">
							<img src="http://www.sjuhawknews.com/wp-content/uploads/2016/10/8V0A1183-150x150.jpg" width="100" height="100" alt="Maria Spirk" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" />						</div>
						<div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="http://www.sjuhawknews.com/?author=6">Maria Spirk</a></span></span></div>
				    </div>
				
					
	    
		
	<div class="entry-content">
		<p class="p1"><em>Student Union Board hosts annual Black and White Ball</em></p>
<p class="p1">Roughly 250 students gathered at the Top of the Tower on 17th and Arch St. in Center City, Philadelphia for the 10th annual Black and White Ball on March 24. This event featured a full buffet of gourmet food, a “mocktail” bar, complimentary commemorative wine glasses and dancing all night long.</p>
<p class="p1">As a senior, this was my fourth and final Black and White Ball, and I’m grateful that the Student Union Board (SUB) spent their time and resources on this classy event for the past four years I have been here. It’s nice to have an excuse to dress up with your friends and spend less than one would on a night out with food and transportation included in the cost.</p>
<p class="p1">SUB could almost be the unsung hero of weekend plans here at St. Joe’s. Their website boasts that they are “a student-run organization that maximizes the college experience by providing engaging events for the entire student body on a college budget.” We’re so used to SUB providing us with free food during free period, offering trips off campus or hosting movie nights that we almost forget to be thankful for their existence on this campus.</p>
<p class="p1">While many students do not utilize the opportunities that SUB can provide, some events draw large numbers. Former president of SUB, Victoria DiNaro, ’17, explained that events typically draw 100-115 students, with #SJUbyU events drawing around 300 and Hawkapalooza drawing around 1,000.</p>
<p class="p1">“With our events we set target numbers and we almost always hit our target or we get higher attendance than we expected,” DiNaro said.<span class="Apple-converted-space">  </span>“But we definitely have events that we don’t hit our target attendance number and it can be due to a number of reasons like other events on campus, formals or date parties for sororities or fraternities, or the marketing just didn’t capture the students’ attention.”</p>
<p class="p1"><span class="s1">My friends and I have attended the Black and White Ball for the past four years together—and now have the full set of glasses from each location it has been hosted. For us, this is a time to celebrate our friendship, our semesters and enjoy food far better than what we could cook on our own. We see other friends who have been before and make friends who are new to Black and White Ball. It feels like a special occasion, and we were sad to dance the final song. Black and White Ball was one of the events that bonded us as freshmen living on the same floor, and it was cool to see our four years come full circle with the event once again being hosted at Top of the Tower. </span></p>
<p class="p1">Despite these rising numbers of participants, it can seem like some on campus feel that SUB events are for freshmen, especially during the fall semester.<span class="Apple-converted-space">  </span>Seniors often live farther away from where the events are taking place or spend less time in areas like Campion, where SUB puts up fliers to advertise events.</p>
<p class="p1">As a senior who lives off campus without a meal plan, I can understand why it is harder to find out about events that are advertised in specific campus buildings. However, this does not mean upperclassmen do not take advantage of SUB events like the Black and White Ball.</p>
<p class="p1"><span class="s1">Shannon Trimm, ’17, is a four- year veteran of SUB and one of two Late-Night co-chairs, who focuses on planning events for weekend nights. This past weekend’s Black and White Ball was one of those events, and one of their most successful so far. </span></p>
<p class="p1">“We are trying to plan more events geared toward upperclassmen,” Trimm said.</p>
<p class="p1"><span class="s1">This is a positive step for SUB to take on this campus. Increased engagement in the programs and experiences SUB offers can only benefit us. By devoting planning time to enticing more juniors and seniors to participate, SUB can offer an even more diverse set of programs to a more diverse group of students. We all pay the student activities fee that helps fund SUB with our tuition, so we should all take advantage of it.</span></p>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D3139&#038;via=sjuhawknews" class="twitter-share-button" data-size="large">Tweet</a></div>
	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
				<a href="http://www.sjuhawknews.com/?tag=blackandwhiteball" rel="tag">blackandwhiteball</a> <a href="http://www.sjuhawknews.com/?tag=dance" rel="tag">dance</a> <a href="http://www.sjuhawknews.com/?tag=opinions" rel="tag">opinions</a> <a href="http://www.sjuhawknews.com/?tag=sub" rel="tag">SUB</a>			</div>
		</footer>
	
		  	
	<div class="vce-share-bar">
		<ul class="vce-share-items">
			<li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D3139&amp;t=A+final+song+for+a+great+night"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D3139&amp;text=A+final+song+for+a+great+night"></a></li><li><a class="fa fa-google-plus" href="javascript:void(0);" data-url="https://plus.google.com/share?url=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D3139"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D3139&amp;media=http%3A%2F%2Fwww.sjuhawknews.com%2Fwp-content%2Fuploads%2F2017%2F03%2FIMG_5685.jpg&amp;description=A+final+song+for+a+great+night"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D3139&amp;title=A+final+song+for+a+great+night"></a></li>		</ul>
	</div>
	
	 
</article>
		
		
		</main>

					<section class="main-box mbt-border-top author-box">

	<h3 class="main-box-title">About the author</h3>

	<div class="main-box-inside">

	<div class="data-image">
		<img src="http://www.sjuhawknews.com/wp-content/uploads/2016/10/8V0A1183-150x150.jpg" width="112" height="112" alt="Maria Spirk" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 alignnone photo" />	</div>
	
	<div class="data-content">
		<h4 class="author-title">Maria Spirk</h4>
		<div class="data-entry-content">
			<p>Maria Spirk, '17, Editor Emeritus</p>
		</div>
	</div>

	</div>

	<div class="vce-content-outside">
		<div class="data-links">
				<a href="http://www.sjuhawknews.com/?author=6" class="vce-author-link vce-button">View all posts</a>
		</div>
		<div class="vce-author-links">
			 <a href="http://sjuhawknews.com" target="_blank" class="fa fa-link vce-author-website"></a>						
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
								
		</div>
	</div>

</section>		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-h post-3151 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-drag tag-impersonator tag-inclusion tag-lgbt tag-lifestyle-2 tag-performace tag-performer tag-pride tag-sub">
	<div class="img-wrap">

				 	<div class="meta-image">
				<img width="380" height="260" src="http://www.sjuhawknews.com/wp-content/uploads/2017/03/Drag-1-380x260.png" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="http://www.sjuhawknews.com/wp-content/uploads/2017/03/Drag-1-380x260.png 380w, http://www.sjuhawknews.com/wp-content/uploads/2017/03/Drag-1-145x100.png 145w" sizes="(max-width: 380px) 100vw, 380px" />	
			</div>
		
		<a href="http://www.sjuhawknews.com/?p=3151" class="vce-overlay"></a>
		<header class="entry-header">
							<span class="meta-category"><a href="http://www.sjuhawknews.com/?cat=5" class="category-5">Lifestyle</a></span>
						<h2 class="entry-title">
				<a href="http://www.sjuhawknews.com/?p=3151" title="A moment to shine">
					A moment to shine				</a>
			</h2>
			<div class="entry-meta"><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://www.sjuhawknews.com/?author=36">Rose Weldon</a></span></span></div></div>		</header>
	</div>

			<div class="entry-content">
			<p>The making of St. Joe&#8217;s first drag show

For the first time in its history, Saint Joseph’s...</p>
		</div>
	</article>					<article class="vce-post vce-lay-h post-2948 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions tag-music-2 tag-opinions tag-soicanhaveyouback tag-songinmyhead">
	<div class="img-wrap">

				 	<div class="meta-image">
				<img width="380" height="260" src="http://www.sjuhawknews.com/wp-content/uploads/2017/03/Music-Notes-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="http://www.sjuhawknews.com/wp-content/uploads/2017/03/Music-Notes-380x260.jpg 380w, http://www.sjuhawknews.com/wp-content/uploads/2017/03/Music-Notes-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" />	
			</div>
		
		<a href="http://www.sjuhawknews.com/?p=2948" class="vce-overlay"></a>
		<header class="entry-header">
							<span class="meta-category"><a href="http://www.sjuhawknews.com/?cat=41" class="category-41">Opinions</a></span>
						<h2 class="entry-title">
				<a href="http://www.sjuhawknews.com/?p=2948" title="I hope I never hear this song again">
					I hope I never hear this song again				</a>
			</h2>
			<div class="entry-meta"><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://www.sjuhawknews.com/?author=16">Vivian Milan</a></span></span></div></div>		</header>
	</div>

			<div class="entry-content">
			<p>The Unhealthy themes in &#8220;So I Can Have You Back&#8221;
The first time I heard R&amp;B singer...</p>
		</div>
	</article>					<article class="vce-post vce-lay-h post-2976 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions tag-healthcare tag-opinions tag-politics tag-republican">
	<div class="img-wrap">

				 	<div class="meta-image">
				<img width="380" height="260" src="http://www.sjuhawknews.com/wp-content/uploads/2017/03/Healthcare-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="http://www.sjuhawknews.com/wp-content/uploads/2017/03/Healthcare-380x260.jpg 380w, http://www.sjuhawknews.com/wp-content/uploads/2017/03/Healthcare-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" />	
			</div>
		
		<a href="http://www.sjuhawknews.com/?p=2976" class="vce-overlay"></a>
		<header class="entry-header">
							<span class="meta-category"><a href="http://www.sjuhawknews.com/?cat=41" class="category-41">Opinions</a></span>
						<h2 class="entry-title">
				<a href="http://www.sjuhawknews.com/?p=2976" title="The need for Republican unity">
					The need for Republican unity				</a>
			</h2>
			<div class="entry-meta"><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://www.sjuhawknews.com/?author=105">Josh Bostrom</a></span></span></div></div>		</header>
	</div>

			<div class="entry-content">
			<p>A look at the proposed American Health Care Act
President Donald Trump ran much of his campaign on...</p>
		</div>
	</article>					<article class="vce-post vce-lay-h post-2951 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions tag-business tag-internships tag-opinions tag-socialmedia">
	<div class="img-wrap">

				 	<div class="meta-image">
				<img width="380" height="260" src="http://www.sjuhawknews.com/wp-content/uploads/2017/03/8V0A7154-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="http://www.sjuhawknews.com/wp-content/uploads/2017/03/8V0A7154-380x260.jpg 380w, http://www.sjuhawknews.com/wp-content/uploads/2017/03/8V0A7154-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" />	
			</div>
		
		<a href="http://www.sjuhawknews.com/?p=2951" class="vce-overlay"></a>
		<header class="entry-header">
							<span class="meta-category"><a href="http://www.sjuhawknews.com/?cat=41" class="category-41">Opinions</a></span>
						<h2 class="entry-title">
				<a href="http://www.sjuhawknews.com/?p=2951" title="An internship nightmare">
					An internship nightmare				</a>
			</h2>
			<div class="entry-meta"><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://www.sjuhawknews.com/?author=70">Alli DelGrippo</a></span></span></div></div>		</header>
	</div>

			<div class="entry-content">
			<p>Takeaways from a not-so-perfect experience
If you’re feeling the mid-semester crunch to find an...</p>
		</div>
	</article>		
	</div>

	</div>


		
		
		
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=3139#respond" style="display:none;">X</a></small></h3>			<form action="http://www.sjuhawknews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required"> *</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required"> *</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3139' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d6dccb8662" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="139"/></p>			</form>
			</div><!-- #respond -->
	
	</div>

		<aside id="sidebar" class="sidebar right">
		<div id="text-2" class="widget widget_text"><h4 class="widget-title">Latest Issue</h4>			<div class="textwidget"><div data-configid="9293399/46467070" style="width:250px; height:193px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>

Read more <a href="https://issuu.com/hawknewspaper">here</a> </div>
		</div><div id="text-3" class="widget widget_text"><h4 class="widget-title">Tweets</h4>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/sjuhawknews" data-widget-id="726076855661527040">Tweets by @sjuhawknews</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                              </div>
		</div><div id="piipsettings-2" class="widget pi_it_photo"><h4 class="widget-title">Instagram</h4><div class="pi_ip_widget_wrapper"><ul id='pi-ip-flickr-widget_58da6de5eabca' class='thumbs rs pi_instagram clearfix pi_ip_widget pi-number-of-items-2 pi_go_to pi_no_work_with_cycle' data-height='0'></ul><script type="text/javascript">
jQuery(window).load(function($){
	var feed = new Instafeed({
		get: "user",
		tagName: "",
		limit: "6",
		target: "pi-ip-flickr-widget_58da6de5eabca",
		accessToken: "635330306.1677ed0.7eaa7af85f3741bf8a0eb482e92e6730",
		userId: 635330306,
		template: '<li class="transition"><a href="{{link}}" title="{{title}}"" target="_blank"><img alt="{{title}}" src="{{image_s}}" /></a></li>',
		mock: true,
	  	custom: {
		    images: [],
		    showImage: function () {
		      var result, htmlString="";
		      for (var _i = 0, _len = this.options.custom.images.length; _i < _len; _i++) {
			      image = this.options.custom.images[_i];
			      result = this._makeTemplate(this.options.template, {
			        model: image,
			        id: image.id,
			        link: image.link,
			        image_s: image.images['thumbnail'].url,
					image_m: image.images['low_resolution'].url,
					image_b: image.images['standard_resolution'].url,
			        caption: this._getObjectProperty(image, 'caption.text'),
			        likes: image.likes.count,
			        comments: image.comments.count,
			        location: this._getObjectProperty(image, 'location.name')
			      });
				  htmlString += result;
			  }
			  jQuery("#pi-ip-flickr-widget_58da6de5eabca").html(htmlString);
		    }
	  	},
  	  	success: function (data) {
		    this.options.custom.images = data.data; 
		    this.options.custom.showImage.call(this);
	  	},
		after: function()
		{
			var $control = jQuery('#pi-ip-flickr-widget_58da6de5eabca'), _height = $control.data('height');
			if ( $control.hasClass('pi_work_with_cycle') )
			{
				jQuery('#pi-ip-flickr-widget_58da6de5eabca.pi_work_with_cycle').owlCarousel({
					autoPlay : true,
					singleItem:true,
					lazyLoad : true,
					lazyEffect: "fade",
					transitionStyle: "goDown",
					autoHeight : _height == 0 ? true : false,
				});
				
				if ( _height != 0 )
				{
					$control.parent().css({height: _height});
					$control.find(".owl-item").css({height: _height});
				}
			}
		}
	});
	feed.run();
})
</script></div></div><div id="search-2" class="widget widget_search"><form class="vce-search-form" action="http://www.sjuhawknews.com/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
					<li>
				<a href="http://www.sjuhawknews.com/?p=3151">A moment to shine</a>
						</li>
					<li>
				<a href="http://www.sjuhawknews.com/?p=3055">‘Tis the season for denim galore</a>
						</li>
					<li>
				<a href="http://www.sjuhawknews.com/?p=3153">The point of pain</a>
						</li>
					<li>
				<a href="http://www.sjuhawknews.com/?p=3148">I brake for manicures</a>
						</li>
					<li>
				<a href="http://www.sjuhawknews.com/?p=3146">A whirl of a time</a>
						</li>
				</ul>
		</div>		<div id="categories-2" class="widget widget_categories"><h4 class="widget-title">Categories</h4><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="5">Lifestyle</option>
	<option class="level-0" value="40">News</option>
	<option class="level-0" value="41">Opinions</option>
	<option class="level-0" value="42">Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.sjuhawknews.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="mks_social_widget-4" class="widget mks_social_widget"><h4 class="widget-title">Follow Us</h4>		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://www.facebook.com/The-Hawk-Newspaper-111761021619/?fref=ts" class="facebook_ico soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;"><span>facebook</span></a></li>
		  			  		<li><a href="http://twitter.com/sjuhawknews" class="twitter_ico soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;"><span>twitter</span></a></li>
		  			  		<li><a href="http://instagram.com/sjuhawknews" class="instagram_ico soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;"><span>instagram</span></a></li>
		  			  		<li><a href="https://www.youtube.com/channel/UCYy-QB4_rOM8Bbn-jCg8b9Q" class="youtube_ico soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;"><span>youtube</span></a></li>
		  			  </ul>
		

		</div>	</aside>

</div>



	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-1">
					<div id="vce_posts_widget-10" class="widget vce_posts_widget"><h4 class="widget-title">Most Popular</h4>
		
		</div>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright &copy; 2014. Created by <a href="http://mekshq.com" target="_blank">Meks</a>. Powered by <a href="http://www.wordpress.org" target="_blank">WordPress</a>.</p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362"><a href="http://www.sjuhawknews.com/?page_id=328">Typography</a></li>
<li id="menu-item-416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416"><a href="http://www.sjuhawknews.com/?page_id=231">Layouts</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="http://www.sjuhawknews.com/?page_id=337">Shortcodes</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415"><a href="http://www.sjuhawknews.com/?page_id=294">Contact</a></li>
</ul>						</div>
						

											<div class="vce-wrap-center">
								<div class="menu-social-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="https://www.facebook.com/mekshq"><span class="vce-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://twitter.com/sjuhawknews"><span class="vce-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="https://plus.google.com/u/0/+meksHQgplus/posts"><span class="vce-social-name">Google Plus</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://instagram.com/sjuhawknews"><span class="vce-social-name">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://vk.com/"><span class="vce-social-name">VK</span></a></li>
</ul></div>						</div>
					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.sjuhawknews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "2dd15320b6", post_id : 3139 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/assets/magnific/jquery.magnific-popup.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/assets/owl-carousel/owl.carousel.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/assets/flickr/jflickrfeed.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/assets/instagram/instagram.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/source/js/pi.fe.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.sjuhawknews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"","logo":"http:\/\/www.sjuhawknews.com\/wp-content\/uploads\/2016\/08\/logo-horizontal-est-1929-small.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"http:\/\/www.sjuhawknews.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"5000","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/themes/voice/js/min.js?ver=2.1'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

</body>
</html>