<!DOCTYPE html>
<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">

<!--[if lt IE 9]>
	<script src="http://www.sjuhawknews.com/wp-content/themes/voice/js/html5.js"></script>
<![endif]-->

<title>Finding your niche &#8211; The Hawk Newspaper</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hawk Newspaper &raquo; Feed" href="http://www.sjuhawknews.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="The Hawk Newspaper &raquo; Comments Feed" href="http://www.sjuhawknews.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="The Hawk Newspaper &raquo; Finding your niche Comments Feed" href="http://www.sjuhawknews.com/?feed=rss2&#038;p=2608" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sjuhawknews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.sjuhawknews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='pi_magnific_popup-css'  href='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/assets/magnific/magnific-popup.css?ver=1.0.0' type='text/css' media='' />
<link rel='stylesheet' id='pi_owlcarousel-css'  href='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/assets/owl-carousel/owl.carousel.css?ver=1.0.0' type='text/css' media='' />
<link rel='stylesheet' id='pi_owlcarousel_transition-css'  href='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/assets/owl-carousel/owl.transitions.css?ver=1.0.0' type='text/css' media='' />
<link rel='stylesheet' id='pi_widget-css'  href='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/source/css/pi.ip.css?ver=1.0.0' type='text/css' media='' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://www.sjuhawknews.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://www.sjuhawknews.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.30' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.30' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.sjuhawknews.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_0-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_font_1-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css'  href='http://www.sjuhawknews.com/wp-content/themes/voice/css/min.css?ver=2.1' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://www.sjuhawknews.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='http://www.sjuhawknews.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='http://www.sjuhawknews.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='http://www.sjuhawknews.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='http://www.sjuhawknews.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.30'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.30'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.30'></script>
<link rel='https://api.w.org/' href='http://www.sjuhawknews.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sjuhawknews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sjuhawknews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Why is everyone from Jersey?' href='http://www.sjuhawknews.com/?p=2606' />
<link rel='next' title='Representation theory' href='http://www.sjuhawknews.com/?p=2610' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.sjuhawknews.com/?p=2608" />
<link rel='shortlink' href='http://www.sjuhawknews.com/?p=2608' />
<link rel="alternate" type="application/json+oembed" href="http://www.sjuhawknews.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D2608" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sjuhawknews.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D2608&#038;format=xml" />
<!--[if IE 7]>
<link rel="stylesheet" href="http://www.sjuhawknews.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="twitter:widgets:link-color" content="#3b44ff"><meta name="twitter:widgets:border-color" content="#4f4f4f"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="http://www.sjuhawknews.com/wp-content/uploads/2016/08/hawk-65x65.jpg" sizes="32x32" />
<link rel="icon" href="http://www.sjuhawknews.com/wp-content/uploads/2016/08/hawk.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sjuhawknews.com/wp-content/uploads/2016/08/hawk.jpg" />
<meta name="msapplication-TileImage" content="http://www.sjuhawknews.com/wp-content/uploads/2016/08/hawk.jpg" />
<link rel="shortcut icon" href="http://www.sjuhawknews.com/wp-content/uploads/2016/08/hawk.jpg" type="image/x-icon" />
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Finding your niche"><meta name="twitter:site" content="@sjuhawknews"><meta name="twitter:description" content="A journey to find the right activity At the start of this year, my enthusiasm for the following months was at an all-time high because August 2016 marked the beginning of my college career, a chance to embark on a new journey, and an opportunity to try new things. The activities fair was one of&hellip;"><meta name="twitter:image" content="http://www.sjuhawknews.com/wp-content/uploads/2017/02/Clubs.jpg">
</head>

<body class="post-template-default single single-post postid-2608 single-format-standard unknown vce-sid-right">

<div id="vce-main">

<header id="header" class="main-header">
	<div class="top-header">
	<div class="container">

					<div class="vce-wrap-left">
					<ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365 vce-cat-5"><a href="http://www.sjuhawknews.com/?cat=5">Lifestyle</a></li>
<li id="menu-item-433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433"><a href="http://www.sjuhawknews.com/?page_id=432">News</a></li>
<li id="menu-item-436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-436"><a href="http://www.sjuhawknews.com/?page_id=435">Opinions</a></li>
<li id="menu-item-439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439"><a href="http://www.sjuhawknews.com/?page_id=438">Lifestyle</a></li>
<li id="menu-item-442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442"><a href="http://www.sjuhawknews.com/?page_id=441">Sports</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="http://www.sjuhawknews.com/?page_id=456">Special Issues</a></li>
<li id="menu-item-859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-859"><a href="http://www.sjuhawknews.com/?page_id=609">Staff</a></li>
<li id="menu-item-991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991"><a href="http://www.sjuhawknews.com/?page_id=990">Apply</a></li>
</ul>			</div>
				
					<div class="vce-wrap-right">
					<div class="menu-social-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="https://www.facebook.com/mekshq"><span class="vce-social-name">Facebook</span></a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://twitter.com/sjuhawknews"><span class="vce-social-name">Twitter</span></a></li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="https://plus.google.com/u/0/+meksHQgplus/posts"><span class="vce-social-name">Google Plus</span></a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://instagram.com/sjuhawknews"><span class="vce-social-name">Instagram</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://vk.com/"><span class="vce-social-name">VK</span></a></li>
</ul></div>			</div>
		
		


	</div>
</div><div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
		
	
	<span class="site-title">
		<a href="http://www.sjuhawknews.com/" title="The Hawk Newspaper" class="has-logo"><img src="http://www.sjuhawknews.com/wp-content/uploads/2016/08/logo-horizontal-est-1929-small.png" alt="The Hawk Newspaper" /></a>
	</span>

	

</div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="http://www.sjuhawknews.com/?page_id=432">News</a><li id="menu-item-445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445"><a href="http://www.sjuhawknews.com/?page_id=435">Opinions</a><li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="http://www.sjuhawknews.com/?page_id=438">Lifestyle</a><li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="http://www.sjuhawknews.com/?page_id=441">Sports</a><li id="menu-item-860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-860"><a href="http://www.sjuhawknews.com/?page_id=609">Staff</a><li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="http://www.sjuhawknews.com/?page_id=456">Special Issues</a><li id="menu-item-993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993"><a href="http://www.sjuhawknews.com/?page_id=990">Apply</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="http://www.sjuhawknews.com/" method="get">
						<input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav>	</div>
</div></header>

<div id="main-wrapper">




<div id="content" class="container site-content">

				
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-2608" class="vce-single post-2608 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions tag-activities tag-jiujitsu tag-opinions tag-service tag-volunteer">

			<header class="entry-header">
							<span class="meta-category"><a href="http://www.sjuhawknews.com/?cat=41" class="category-41">Opinions</a></span>
			
			<h1 class="entry-title">Finding your niche</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">22 hours ago</span></div><div class="meta-item comments"><a href="http://www.sjuhawknews.com/?p=2608#respond">Add Comment</a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://www.sjuhawknews.com/?author=83">Julia Fox</a></span></span></div></div>
		</header>
	
	
					
			 	
			 	<div class="meta-image">
					<img width="810" height="451" src="http://www.sjuhawknews.com/wp-content/uploads/2017/02/Clubs-810x451.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" srcset="http://www.sjuhawknews.com/wp-content/uploads/2017/02/Clubs-810x451.jpg 810w, http://www.sjuhawknews.com/wp-content/uploads/2017/02/Clubs-300x167.jpg 300w, http://www.sjuhawknews.com/wp-content/uploads/2017/02/Clubs-768x428.jpg 768w, http://www.sjuhawknews.com/wp-content/uploads/2017/02/Clubs-1024x570.jpg 1024w, http://www.sjuhawknews.com/wp-content/uploads/2017/02/Clubs.jpg 1094w" sizes="(max-width: 810px) 100vw, 810px" />
									</div>

									<div class="meta-author">
						<div class="meta-author-img">
							<img src="http://1.gravatar.com/avatar/d84d35031426ec4d031df5555679b6f7?s=100&#038;d=mm&#038;r=g" width="100" height="100" alt="" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" />						</div>
						<div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="http://www.sjuhawknews.com/?author=83">Julia Fox</a></span></span></div>
				    </div>
				
					
	    
		
	<div class="entry-content">
		<p><em>A journey to find the right activity</em></p>
<p class="p1">At the start of this year, my enthusiasm for the following months was at an all-time high because August 2016 marked the beginning of my college career, a chance to embark on a new journey, and an opportunity to try new things.</p>
<p class="p1"><span class="s1">The activities fair was one of the first stops in opening myself up to new experiences.<span class="Apple-converted-space">  </span>In high school, I was heavily involved in service but I wanted to ensure that I did not end up doing the same activities I had been doing for the last four years. While I had great experiences doing service in high school, I wanted to embrace the unique experiences that college could hold for students looking to try something new.</span></p>
<p class="p1">That is how I ended up in the Jiu Jitsu Club, though I only lasted for two and a half weeks. My decision to quit was mainly prompted by the bruises covering my body and the occasional headache from smacking my head against the mat when I fell.<span class="Apple-converted-space">  </span>I was also the only female, which was not ideal either. Don’t get me wrong, I would never let my gender stop me from doing something, but there was no one even close to my size there.</p>
<p class="p1">So, two and a half weeks later, I found myself signing up for weekly service.<span class="Apple-converted-space">  </span>I forgot to specify a service site, so when I went to the orientation meeting, I asked the woman in charge which site needed more volunteers.<span class="Apple-converted-space">  </span>I was given two options: the Correctional Outreach program for Students or the “Welcome Center,”which aims to assist new immigrants to the country.<span class="Apple-converted-space">  </span>After seeing how poorly I lasted being willingly thrown around in Jiu Jitsu Club, I recognized that the male prison was probably not the best decision for an 18-year-old, 110 pound female.<span class="Apple-converted-space">  </span>So, without knowing anything about it, I gladly signed up for the Welcome Center.<span class="Apple-converted-space">   </span></p>
<p class="p1">As it turns out, the Welcome Center is a home in the Kensington neighborhood of Philadelphia that lets new immigrants take English classes and volunteers prep immigrants for their upcoming citizenship tests. When I signed up, I assumed that I would be assisting a trained, experienced teacher with his or her class. That was not the case..<span class="Apple-converted-space">   </span></p>
<p class="p1">Myself and another Saint Joseph’s University student were given our own class of 12 students.</p>
<p class="p1">None of them spoke English, and myself and the other St. Joe’s<span class="Apple-converted-space">  </span>student did not speak Spanish, so we had our work cut out for us.</p>
<p class="p1">After eight weeks of classes, our students had made great progress.<span class="Apple-converted-space">  </span>We learned that most of them were from the Dominican Republic, Venezuela, or Mexico.<span class="Apple-converted-space">  </span>They were hard working individuals and were patient with my broken Spanish.<span class="Apple-converted-space">  </span>When our classes had ended, I found myself missing my students.</p>
<p class="p1"><span class="s1"> This semester, I signed up to serve at a soup kitchen.<span class="Apple-converted-space">  </span>Even though I did service in high school, every experience with service is different. Turns out, sometimes sticking with what you know is the best decision. I found out the hard way that there was a reason I had never signed up for jiu jitsu before. </span></p>
<p class="p1"><span class="s2">When you find that one thing you love, which for me, is doing service, there is no reason to push yourself into activities that you do not enjoy.<span class="Apple-converted-space">  </span>I was fortunate enough to figure out early in my college career what activities I am passionate about pursuing.<span class="Apple-converted-space">  </span>However, for those who still have not found that one activity, never be afraid to try new things. </span></p>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D2608&#038;via=sjuhawknews" class="twitter-share-button" data-size="large">Tweet</a></div>
	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
				<a href="http://www.sjuhawknews.com/?tag=activities" rel="tag">activities</a> <a href="http://www.sjuhawknews.com/?tag=jiujitsu" rel="tag">jiujitsu</a> <a href="http://www.sjuhawknews.com/?tag=opinions" rel="tag">opinions</a> <a href="http://www.sjuhawknews.com/?tag=service" rel="tag">service</a> <a href="http://www.sjuhawknews.com/?tag=volunteer" rel="tag">volunteer</a>			</div>
		</footer>
	
		  	
	<div class="vce-share-bar">
		<ul class="vce-share-items">
			<li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D2608&amp;t=Finding+your+niche"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D2608&amp;text=Finding+your+niche"></a></li><li><a class="fa fa-google-plus" href="javascript:void(0);" data-url="https://plus.google.com/share?url=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D2608"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D2608&amp;media=http%3A%2F%2Fwww.sjuhawknews.com%2Fwp-content%2Fuploads%2F2017%2F02%2FClubs.jpg&amp;description=Finding+your+niche"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.sjuhawknews.com%2F%3Fp%3D2608&amp;title=Finding+your+niche"></a></li>		</ul>
	</div>
	
	 
</article>
		
		
		</main>

					<section class="main-box mbt-border-top author-box">

	<h3 class="main-box-title">About the author</h3>

	<div class="main-box-inside">

	<div class="data-image">
		<img src="http://1.gravatar.com/avatar/d84d35031426ec4d031df5555679b6f7?s=112&#038;d=mm&#038;r=g" width="112" height="112" alt="" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 photo avatar-default" />	</div>
	
	<div class="data-content">
		<h4 class="author-title">Julia Fox</h4>
		<div class="data-entry-content">
					</div>
	</div>

	</div>

	<div class="vce-content-outside">
		<div class="data-links">
				<a href="http://www.sjuhawknews.com/?author=83" class="vce-author-link vce-button">View all posts</a>
		</div>
		<div class="vce-author-links">
									
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
										
								
		</div>
	</div>

</section>		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-h post-2617 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions tag-bizarreweather tag-mothernature tag-opinions tag-windburn">
	<div class="img-wrap">

				 	<div class="meta-image">
				<img width="380" height="260" src="http://www.sjuhawknews.com/wp-content/uploads/2017/02/Weather-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="http://www.sjuhawknews.com/wp-content/uploads/2017/02/Weather-380x260.jpg 380w, http://www.sjuhawknews.com/wp-content/uploads/2017/02/Weather-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" />	
			</div>
		
		<a href="http://www.sjuhawknews.com/?p=2617" class="vce-overlay"></a>
		<header class="entry-header">
							<span class="meta-category"><a href="http://www.sjuhawknews.com/?cat=41" class="category-41">Opinions</a></span>
						<h2 class="entry-title">
				<a href="http://www.sjuhawknews.com/?p=2617" title="Sunny with a chance of windburn">
					Sunny with a chance of windburn				</a>
			</h2>
			<div class="entry-meta"><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://www.sjuhawknews.com/?author=58">Kaitlyn Patterson</a></span></span></div></div>		</header>
	</div>

			<div class="entry-content">
			<p>Bizarre weather patterns cause confusion
Although it’s still technically winter, I have found...</p>
		</div>
	</article>					<article class="vce-post vce-lay-h post-2613 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions tag-brothers tag-fraternity tag-opinions tag-recruitment tag-sigep">
	<div class="img-wrap">

				 	<div class="meta-image">
				<img width="380" height="260" src="http://www.sjuhawknews.com/wp-content/uploads/2017/02/IMG_0265-2-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="http://www.sjuhawknews.com/wp-content/uploads/2017/02/IMG_0265-2-380x260.jpg 380w, http://www.sjuhawknews.com/wp-content/uploads/2017/02/IMG_0265-2-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" />	
			</div>
		
		<a href="http://www.sjuhawknews.com/?p=2613" class="vce-overlay"></a>
		<header class="entry-header">
							<span class="meta-category"><a href="http://www.sjuhawknews.com/?cat=41" class="category-41">Opinions</a></span>
						<h2 class="entry-title">
				<a href="http://www.sjuhawknews.com/?p=2613" title="A fresh flock of fraternity brothers">
					A fresh flock of fraternity brothers				</a>
			</h2>
			<div class="entry-meta"><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://www.sjuhawknews.com/?author=89">Alexander Ronky</a></span></span></div></div>		</header>
	</div>

			<div class="entry-content">
			<p>Why SigEp growth bears hope for the future
This spring’s fraternity recruitment period was...</p>
		</div>
	</article>					<article class="vce-post vce-lay-h post-2610 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions tag-blackhistorymonth tag-math tag-opinions tag-representationtheory tag-stem">
	<div class="img-wrap">

				 	<div class="meta-image">
				<img width="380" height="260" src="http://www.sjuhawknews.com/wp-content/uploads/2017/02/STEM_Logo-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="http://www.sjuhawknews.com/wp-content/uploads/2017/02/STEM_Logo-380x260.jpg 380w, http://www.sjuhawknews.com/wp-content/uploads/2017/02/STEM_Logo-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" />	
			</div>
		
		<a href="http://www.sjuhawknews.com/?p=2610" class="vce-overlay"></a>
		<header class="entry-header">
							<span class="meta-category"><a href="http://www.sjuhawknews.com/?cat=41" class="category-41">Opinions</a></span>
						<h2 class="entry-title">
				<a href="http://www.sjuhawknews.com/?p=2610" title="Representation theory">
					Representation theory				</a>
			</h2>
			<div class="entry-meta"><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://www.sjuhawknews.com/?author=20">Sarah Cooney</a></span></span></div></div>		</header>
	</div>

			<div class="entry-content">
			<p>The need to diversify STEM in the media
In honor of Black History month, I would like to start this...</p>
		</div>
	</article>					<article class="vce-post vce-lay-h post-2606 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions tag-diversity tag-jersey tag-newjersian tag-opinions tag-outofstate tag-pennsylvania">
	<div class="img-wrap">

				 	<div class="meta-image">
				<img width="380" height="260" src="http://www.sjuhawknews.com/wp-content/uploads/2017/02/Diversity-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="http://www.sjuhawknews.com/wp-content/uploads/2017/02/Diversity-380x260.jpg 380w, http://www.sjuhawknews.com/wp-content/uploads/2017/02/Diversity-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" />	
			</div>
		
		<a href="http://www.sjuhawknews.com/?p=2606" class="vce-overlay"></a>
		<header class="entry-header">
							<span class="meta-category"><a href="http://www.sjuhawknews.com/?cat=41" class="category-41">Opinions</a></span>
						<h2 class="entry-title">
				<a href="http://www.sjuhawknews.com/?p=2606" title="Why is everyone from Jersey?">
					Why is everyone from Jersey?				</a>
			</h2>
			<div class="entry-meta"><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://www.sjuhawknews.com/?author=88">Karleigh Lopez</a></span></span></div></div>		</header>
	</div>

			<div class="entry-content">
			<p>The lack of out-of-state diversity
You’re in line for the toaster in Campion dining hall...</p>
		</div>
	</article>		
	</div>

	</div>


		
		
		
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=2608#respond" style="display:none;">X</a></small></h3>			<form action="http://www.sjuhawknews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required"> *</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required"> *</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2608' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9748fd21a3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="212"/></p>			</form>
			</div><!-- #respond -->
	
	</div>

		<aside id="sidebar" class="sidebar right">
		<div id="text-2" class="widget widget_text"><h4 class="widget-title">Latest Issue</h4>			<div class="textwidget"><div data-configid="9293399/44436328" style="width:250px; height:193px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>

Read more <a href="https://issuu.com/hawknewspaper">here</a> </div>
		</div><div id="text-3" class="widget widget_text"><h4 class="widget-title">Tweets</h4>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/sjuhawknews" data-widget-id="726076855661527040">Tweets by @sjuhawknews</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                              </div>
		</div><div id="piipsettings-2" class="widget pi_it_photo"><h4 class="widget-title">Instagram</h4><div class="pi_ip_widget_wrapper"><ul id='pi-ip-flickr-widget_58ad95512272d' class='thumbs rs pi_instagram clearfix pi_ip_widget pi-number-of-items-2 pi_go_to pi_no_work_with_cycle' data-height='0'></ul><script type="text/javascript">
jQuery(window).load(function($){
	var feed = new Instafeed({
		get: "user",
		tagName: "",
		limit: "6",
		target: "pi-ip-flickr-widget_58ad95512272d",
		accessToken: "635330306.1677ed0.7eaa7af85f3741bf8a0eb482e92e6730",
		userId: 635330306,
		template: '<li class="transition"><a href="{{link}}" title="{{title}}"" target="_blank"><img alt="{{title}}" src="{{image_s}}" /></a></li>',
		mock: true,
	  	custom: {
		    images: [],
		    showImage: function () {
		      var result, htmlString="";
		      for (var _i = 0, _len = this.options.custom.images.length; _i < _len; _i++) {
			      image = this.options.custom.images[_i];
			      result = this._makeTemplate(this.options.template, {
			        model: image,
			        id: image.id,
			        link: image.link,
			        image_s: image.images['thumbnail'].url,
					image_m: image.images['low_resolution'].url,
					image_b: image.images['standard_resolution'].url,
			        caption: this._getObjectProperty(image, 'caption.text'),
			        likes: image.likes.count,
			        comments: image.comments.count,
			        location: this._getObjectProperty(image, 'location.name')
			      });
				  htmlString += result;
			  }
			  jQuery("#pi-ip-flickr-widget_58ad95512272d").html(htmlString);
		    }
	  	},
  	  	success: function (data) {
		    this.options.custom.images = data.data; 
		    this.options.custom.showImage.call(this);
	  	},
		after: function()
		{
			var $control = jQuery('#pi-ip-flickr-widget_58ad95512272d'), _height = $control.data('height');
			if ( $control.hasClass('pi_work_with_cycle') )
			{
				jQuery('#pi-ip-flickr-widget_58ad95512272d.pi_work_with_cycle').owlCarousel({
					autoPlay : true,
					singleItem:true,
					lazyLoad : true,
					lazyEffect: "fade",
					transitionStyle: "goDown",
					autoHeight : _height == 0 ? true : false,
				});
				
				if ( _height != 0 )
				{
					$control.parent().css({height: _height});
					$control.find(".owl-item").css({height: _height});
				}
			}
		}
	});
	feed.run();
})
</script></div></div><div id="search-2" class="widget widget_search"><form class="vce-search-form" action="http://www.sjuhawknews.com/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
					<li>
				<a href="http://www.sjuhawknews.com/?p=2604">With honor and integrity</a>
						</li>
					<li>
				<a href="http://www.sjuhawknews.com/?p=2633">The first 100 days</a>
						</li>
					<li>
				<a href="http://www.sjuhawknews.com/?p=2618">Reuniting a brotherhood</a>
						</li>
					<li>
				<a href="http://www.sjuhawknews.com/?p=2617">Sunny with a chance of windburn</a>
						</li>
					<li>
				<a href="http://www.sjuhawknews.com/?p=2613">A fresh flock of fraternity brothers</a>
						</li>
				</ul>
		</div>		<div id="categories-2" class="widget widget_categories"><h4 class="widget-title">Categories</h4><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="5">Lifestyle</option>
	<option class="level-0" value="40">News</option>
	<option class="level-0" value="41">Opinions</option>
	<option class="level-0" value="42">Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.sjuhawknews.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="mks_social_widget-4" class="widget mks_social_widget"><h4 class="widget-title">Follow Us</h4>		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://www.facebook.com/The-Hawk-Newspaper-111761021619/?fref=ts" class="facebook_ico soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;"><span>facebook</span></a></li>
		  			  		<li><a href="http://twitter.com/sjuhawknews" class="twitter_ico soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;"><span>twitter</span></a></li>
		  			  		<li><a href="http://instagram.com/sjuhawknews" class="instagram_ico soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;"><span>instagram</span></a></li>
		  			  		<li><a href="https://www.youtube.com/channel/UCYy-QB4_rOM8Bbn-jCg8b9Q" class="youtube_ico soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;"><span>youtube</span></a></li>
		  			  </ul>
		

		</div>	</aside>

</div>



	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-1">
					<div id="vce_posts_widget-10" class="widget vce_posts_widget"><h4 class="widget-title">Most Popular</h4>
		
		</div>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright &copy; 2014. Created by <a href="http://mekshq.com" target="_blank">Meks</a>. Powered by <a href="http://www.wordpress.org" target="_blank">WordPress</a>.</p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362"><a href="http://www.sjuhawknews.com/?page_id=328">Typography</a></li>
<li id="menu-item-416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416"><a href="http://www.sjuhawknews.com/?page_id=231">Layouts</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="http://www.sjuhawknews.com/?page_id=337">Shortcodes</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415"><a href="http://www.sjuhawknews.com/?page_id=294">Contact</a></li>
</ul>						</div>
						

											<div class="vce-wrap-center">
								<div class="menu-social-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="https://www.facebook.com/mekshq"><span class="vce-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://twitter.com/sjuhawknews"><span class="vce-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="https://plus.google.com/u/0/+meksHQgplus/posts"><span class="vce-social-name">Google Plus</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://instagram.com/sjuhawknews"><span class="vce-social-name">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://vk.com/"><span class="vce-social-name">VK</span></a></li>
</ul></div>						</div>
					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.sjuhawknews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "3fb80490cd", post_id : 2608 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/assets/magnific/jquery.magnific-popup.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/assets/owl-carousel/owl.carousel.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/assets/flickr/jflickrfeed.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/assets/instagram/instagram.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/instagram-flickr-widget/source/js/pi.fe.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.sjuhawknews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"","logo":"http:\/\/www.sjuhawknews.com\/wp-content\/uploads\/2016\/08\/logo-horizontal-est-1929-small.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"http:\/\/www.sjuhawknews.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"5000","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-content/themes/voice/js/min.js?ver=2.1'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.sjuhawknews.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

</body>
</html>